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How To Guide
Model: Epson PageProofer EX
Subject: Printing with Epson PageProofer EX a XXL banner

In this How to Guide we will show you how to print with the application Epson PageProofer
EX a large banner. In our example we are going to print a banner of 2 ¥2 m, but you can print
banners up to 15 m'. As printer we are using the Epson Stylus Pro 4800, but you can also
use the Epson Stylus Pro 7800/9800 or Epson Stylus Photo R2400. We took the screenshots
from the Mac version, but Windows will look and work similar.

Description:
Like other imaging applications Epson PageProofer EX has some limitations regarding the

image size you can import:

The number of pixels per line must be more than 250 but less than 25.000.

The number of total pixels must be more than 62.500 but less than 64.000.000.

The image we are going to print exceeds the maximum allowed total pixel number!

When you multiply 21.097 x 3.969 pixels you have in ixel Dhensions: 230.6M ——————————
total 83.733.993 pixels. This number exceeds the Width: (21097  |[pixets 5]
maximum allowed pixel number of 64.000.000. Height: [3969 |(pixels 1) Jo

Document Size:

Width: |223.28 "em e
The result is that we wouldn’t be able to import the Height: [42.01 I = .;l:lu
image into Epson PageProofer EX. Therefore we need to Resolution: |24d | pixetsfinch %)
trick a little bit: i

Open the image in an image editing application and cut the image with a little bit of overlap
(the overlap will help us later to position the images without any gap to each other) into two
parts (or even more) that fall into the Epson PageProofer EX supported pixel size.

Here is our image after the cut treatment. We have now two images with less than 64.000.000
pixels. These two images we are going to import into an Epson PageProofer EX template:

‘OO0 = surferl.tif @ 3% (RGB/8) ]
. 0] 40 (5] Ea] 100
e

Doc: 120,78, 120.70 A

1 The maximum printable banner length depends on the printer model, page size and print settings
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So as next step we open Epson PageProofer EX and start a new file.

Go to the menu bar and choose File > New or click the New button of the icon bar.

\ B
2 = B3 =3

From the appearing Choose Template window we can select any template. In our example
we selected a very basic template with one image placed on the page for the printer Stylus
Pro 4800. However at this step it does not really matter which template you select as we will
change the template parameters manually.

ann Choose Template
Printer : [ Stylus Pro 4800 3] | [ ThumBnallSmall Is - [Preview | nfo
Paper Size : | All |-| I.] ﬂ.l |.| Il] ].] !. @ III .
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Select a template and click the button Open.

The selected template will open in the main window of Epson PageProofer EX. Now you are
going to adjust the selected template manually by first changing the print settings.

Select in the print settings on the left
top of the main window your printer (i.e.
Stylus Pro 4800). Then change the Printer : (Srlus Pro 4800 =
paper source to roll paper - banner (or
roll paper - borderless banner like in

¥ Print Settings :

Paper Source : [ pol paper - Borderless Banner

this example), choose the paper size of Paper Size : [ 15 x 20 in B3]
the media you are going to use and the Banner Paper Length:

correct media type. '

yp # 2540.00 (%] =, |_mm 4]

Note how the area of the banner paper Media Type : (premium Semigloss Photo Paper | 3]
length changes from deactivated to = — =
activated status once you changed the orientation = | ||| | 1fas1 |

paper source to a banner setting! — ‘

(CHore )
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The banner paper length will be the total length of our print. Nevertheless we are not
sending only on page of 2 2 m to the printer driver. Instead we tile the image into several
pages that we send to the printer driver. The paper size defines the size of the image tiles. In
our example it means that we produce a print of 2 %2 m. But the printer driver will spool 5
pages as 16x20 inch fit 5 times into 2 ¥ m. Due to the banner setting in paper source each
of the 5 pages or image tiles will print without gap to each other. The banner setting forces
the printer not to perform a paper feed between the 5 pages.

So make sure you changed the banner paper length to a size where your image(s) can fit in.
In our example 2 2 m are big enough.

Next we have to prepare the image orientation and image frame size into which we are
importing our images.

Select from the menu bar Object > Image Preferences >  Automatic Rotation
Auto Rotation and select a portrait orientation. Automatic Rotation:

O off

O Use Exif Information
(T Landscape (CW)

) Landscape (CCW)
3 Portrait (CW)

) Portrait (CCW)

{ Cancel ) 0k

Please note: If you set up a wrong orientation you can m View  Window  Help
rotate your placed image at any time afterwards by  '™adgpior Management...

B
selecting the image and from the menu bar Image > i 5 B el u
Rotate & Flip > 180 degrees (or appropriate). Color Toning... B T

Rotate & Flip § 180 degrees

90 degrees
Labels... 30 degrees COW
Caption...

Rotate [mage with Frame

Color-Matched View v Rotate Image in Frame

Elim HAriaanral

Next select from the menu bar Object > Image EBEE image View Window Help
Preferences > Size e > pAz-Shidect -
Get Image... 31 L Q")‘ 131.29% nvl CJ‘ 4=

Image Prefarences Input Color Management...
Replace Image... Labels...

Caption...

We need to insert our images in their original image
proportion and size.

Insert Free Text...
Edit Free Text...

Insert Free Line... 3L
Edit Free Line.. {
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Switch from the dimensions set up to the ratio set up. Set !mageSizellayoun)

width and height to 100% each. [Size | Frame

Size:

This will keep the original image size when we are going to

import the images in the Epson PageProofer EX template. ST

<

Width © 406.40
[ Hedght: 112501
! Constrain propodtions
_Image Options

=ofr
() Aunamatic Fit
: Automatic Crupplng

¥ Ratia:

i[ Width s 100.0 %
Height: 100.0 %
¥ Canstrain proportions

We are ready to import the two images into the Epson PageProofer EX template.

From the menu bar select Object > Get Image or click the Get Image icon.

i P | |
gl = &g S
Then browse to the directory on your Mac or PC where you stored _

the two images and click the button Open.
Look ir IE} Banner

surferl surferz

The two images will now have a gap in-between. This gap will
vanish when we have stitched the images accurately together.
Since we must be able to overlap images and move images freely
on the Epson PageProofer EX template with the help of our
keyboard’s arrow keys we need to change the layout mode. We
will change from the Automatic Layout Mode to the Free Layout
Mode.

In the menu bar select Layout > Layout Mode > QEGEEE Image
Free Layout. Layout Mode 5.

View Window Help

Automatic Lavout

Free Layout .

Image Alignmen
Cutoff Lines...
Image Stamp... To l12s

T
Headear/Fanter I —I

Now we are able to move our images with the help of the arrow keys of our keyboard onto each
other. Epson PageProofer EX lets you even define the distance of the arrow key increments. As we
have to overlap the two images very accurate we want to use a fine arrow key increment.
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[sla] Preferences

{ General Settings | Direet Print

In the menu bar click on PageProofer EX > Preferences and
select an arrow-key increment of about 1 mm. Then click the

button OK.

Unit: | mm e
Gridling every 1 mm I l

Fine Control of Object Location :

: Amrow=Key Increments © D @ |
Application Starts with -

(2 New Document
) Recent Document
®) No Document

_Quick Primt Function in Automatic Layout Made:
(2 Enabled
! Show confirmation dialog
@ Disabled

It will be still hard to stitch the two images together, as we see 1 quaiiy Thumbnat images
only a low resolution image preview on the template. So we need
to change to a finer resolution. o ) 0

Select from the menu bar Image > Color- Matched View. image Color Management...

After this action the image preview resolution will change. With Size...

the fine preview you can now move the images together. Crop...
Color Toning...
Before: After:
Rotate & Flip 3
Labels...
Caption...

Color-Matched View

Now select the lower image and use the arrow keys of your keyboard to move the lower image up to
the top image until you can’t see any white gap or any wrong overlap. If necessary zoom into the
template page so you will recognize the correct overlap easier.

The image halves before and after stitching them correctly together:

Before:

After: -

Full view:
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Before we print we are going to check, if all our print settings are correctly set up.

Open the Print Preferences from the menu bar File >  pint preferances
Print Preferences or by clicking the button More from
the Print Settings in the Epson PageProofer EX main Printer : { Stylus Pro 4300 3}

window. @

Check and adjust the settings, then click the OK
button.

i Paper | Print Quality }—-.

Media Type :
[ Prermium Semigloss Photo Paper

aw
b=

Ink :

¥ Color ]
i Black !
) Advanced BE&W Photo

Mod -
-

) Super Phato
() Quality
) Speed

I High Speed
Then you can print the file by click on the print icon.

|

W Optimize print resalution

 cancel ) oK)

The print job will be send to the Epson Stylus Pro 4800 & 6 & Stylus Pro 4800 (=]
printer driver. The application Epson PageProofer EX 9 @ Q “ﬁ;e

sends several pages. The one print job is tiled into = —
Delete  Hold . Stop jobs  Uilliay

several pages. The Epson Stylus Pro 4800 printer

driver receives 5 pages and not only 1 page. But due — untitled
to the banner print setting, the Epson Stylus Pro 4800 o Pagedofs
Sheet 4 of 5
does not perform a paper feed after each of the 5 Processing job
pages. -
Status & Name
Printing untitled

So you will get one print out of 2 72 m.
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Support Bulletin

Model: Epson Stylus Pro 4400/4800, 7400/7800, 9400/9800
Espon Stylus Photo R-1800, R-2400
Subject: List of ICC profile acronyms and their corresponding media type

The ICC profiles that are included with the Epson driver package are labeled by their acronyms or
by incomplete names. This document contains a list of the ICC profile names and their
corresponding media type.

e The “xx” in “Proxx00” is a replacement character for the first two letters in the printer’s name,

i.e. “Pro4800”.

e If you have Matte black ink installed on your printer, use ICC profiles with the ending “MK”.
¢ If you have Photo black ink installed on your printer, use ICC profiles with the ending “PK”.

e Sometimes you may find ICC profiles with the ending “250”. Use these ICC profiles when
you use the particular media in 250 grammage.

o All profiles are intended to use with any driver resolution available.

;tg(')“/s;;g’o‘}“gfog“/sggog Stylus Photo R1800 / R2400
Media Type: Profile Name: Profile Name:
Archival Matte Paper Proxx00 ARMP SPRxx00 Archival Matte
Double Sided Matte Paper N/A SPRxx00 D-S Matte Paper

DoubleWeight Matte Paper

Proxx00 DWMP

N/A

Enhanced Adhesive Synthetic Paper | Proxx00 EASP N/A
Enhanced Matte Paper Proxx00 EMP SPRxx00 Enhanced Matte
Enhanced Matte Poster Board Proxx00 EMPB N/A
Enhanced Synthetic Paper Proxx00 ESP N/A
Generic EPSON Profile Proxx00 Standard N/A

Matte Paper HeavyWeight

N/A

SPRxx00 Matte Paper - HW

Photo Glossy Paper

Proxx00 PGP

N/A

Photo Paper A.K.A. Glossy Photo
Paper

Proxx00 PPG

N/A

Photo Quality Inkjet Paper

Proxx00 PQIJP

SRPxx00 Photo Qlty IJP

Photo Semigloss Paper

Proxx00 PSP

N/A

PremierArt Water Resistant Canvas

Proxx00 Canvas

N/A

Premium Glossy Photo Paper

Proxx00 PGPP

SPRxx00 PremiumGlossy

Premium Luster Photo Paper

Proxx00 PLPP

SPRxx00 PremiumLuster

Premium Semigloss Photo Paper

Proxx00 PSPP

SPRxx00 PremiumSemigloss

Premium Semimatte Photo Paper

Proxx00 PSmPP

SPRxx00 PremiumSemimatte

Proofing Paper Semimatte Paper

Proxx00 PPSmC

SPRxx00 ProofingSemimatte

SingleWeight Matte Paper

Proxx00 SWMP

N/A

Textured Fine Art Paper Proxx00 TFAP N/A

Ultrasmooth Fine Art Paper Proxx00 USFAP SPRxx00 UsmoothFine Art
Velvet Fine Art Paper Proxx00 VFAP SPRxx00 Velvet Fine Art
Water Color Paper Radiant White Proxx00 WCRW SPRxx00 WC Paper - RW
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