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Introduction to the Manuals

The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.
Important Safety Instructions (paper manual)

Provides you with instructions to ensure the safe use of this printer.

Start Here (paper manual)

Provides you with information on setting up the printer and installing the software.

User's Guide (digital manual)

This manual. Available as a PDF and Web manual. Provides detailed information and instructions on
using the printer and solving problems.

Information on the Latest Manuals

(J Paper manual

Visit the Epson Europe support website at http://www.epson.eu/support, or the Epson worldwide
support website at http://support.epson.net/.

(1 Digital manual
Visit the following website, enter the product name, and then go to Support.

https://epson.sn

Searching for Information

The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader DC on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.
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Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.
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(J Windows: Hold down Alt. and then press <.
(d Mac OS: Hold down the command key, and then press <.

EPSON

User's Guide

Printing Only the Pages You Need

You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you

want to print in Pages in Pages to Print.

[ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

[ To specify pages that are not in series, divide the pages with commas.

Example: 5, 10, 15
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About This Manual

This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference

information used in this manual.

Marks and Symbols

A Caution:

Instructions that must be followed carefully to avoid bodily injury.

g Important:

Instructions that must be observed to avoid damage to your equipment.
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Note:
Provides complementary and reference information.

Related Information

= Links to related sections.
EXp:ovides Web Movie Manuals of the operating instructions. See the related information link.

Notes on Screenshots and lllustrations
[ Screenshots of the printer driver are from Windows 10 or macOS High Sierra (10.13). The content displayed on
the screens varies depending on the model and situation.

[ Tllustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the method of operation is the same.

Operating System References

Windows

In this manual, terms such as "Windows 11", "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows
Vista", "Windows XP" refer to the following operating systems. Additionally, "Windows" is used to refer to all
versions.

O Microsoft® Windows® 11 operating system

O Microsoft® Windows® 10 operating system

[ Microsoft® Windows® 8.1 operating system
Q Microsoft® Windows® 8 operating system

A Microsoft® Windows® 7 operating system

0 Microsoft® Windows Vista® operating system
O Microsoft® Windows® XP operating system

[ Microsoft® Windows® XP Professional x64 Edition operating system

Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X 10.9.5 or later as well as macOS 11 or later.

Trademarks

0 EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a
trademark of Seiko Epson Corporation.

[ PictBridge is a trademark.
(d QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.

O Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.
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(d Apple, Mac, macOS, OS X, Bonjour, and Safari are trademarks of Apple Inc., registered in the U.S. and other
countries.

(4 Chrome, Google Play, and Android are trademarks of Google LLC.

[d Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

[ Firefox is a trademark of the Mozilla Foundation in the U.S. and other countries.

[d General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2023 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.
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Safety Instructions

Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

[d Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.

http://support.epson.net/symbols/

(4 Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

[d Be sure your AC power cord meets the relevant local safety standard.

[J Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, or options by yourself, except
as specifically explained in the printer's manuals.

[J Unplug the printer and refer servicing to qualified service personnel under the following conditions:

The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

[ Place the printer near a wall outlet where the plug can be easily unplugged.

(A Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

(d Take care not to spill liquid on the printer and not to handle the printer with wet hands.

(d Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

Safety Instructions for Ink

[d Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.
[ If ink gets on your skin, wash the area thoroughly with soap and water.

[ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

[ If ink gets into your mouth, see a doctor right away.

[d Do not disassemble the ink cartridge; otherwise ink may get into your eyes or on your skin.

(d Do not shake ink cartridges too vigorously and do not drop them. Also, be careful not to squeeze them or tear
their labels. Doing so may cause ink leakage.

[d Keep ink cartridges out of the reach of children.

Printer Advisories and Warnings

Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

11
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Advisories and Warnings for Setting Up the Printer

(d Do not block or cover the vents and openings in the printer.

[d Use only the type of power source indicated on the printer's label.

[J Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.
[d Avoid electrical outlets controlled by wall switches or automatic timers.

[d Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

(4 The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends.

[ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

[ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

[d When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

(d Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

[d Allow space above the printer so that you can fully raise the printer cover.
[d Leave enough space in front of the printer for the paper to be fully ejected.

(d Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer

[d Do not insert objects through the slots in the printer.

(4 Do not put your hand inside the printer during printing.

(4 Do not touch the white flat cable inside the printer.

(d Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

(d Do not move the print head by hand; otherwise, you may damage the printer.

[d Always turn the printer off using the O button. Do not unplug the printer or turn off the power at the outlet
until the © light stops flashing.

[ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Advisories and Warnings for Connecting to the Internet

Do not connect this product to the Internet directly. Connect it in a network protected by a router or firewall.

12
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Advisories and Warnings for Using the Printer with a Wireless

Connection

[J Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing
them to malfunction. When using this printer inside medical facilities or near medical equipment, follow

directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

[d Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Transporting or Storing the Printer

[d When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

[d Before transporting the printer, make sure that the print head is in the home (far right) position.

Notes on the Administrator Password

This printer allows you to set an administrator password to prevent unauthorized access or changes to the device
settings and network settings stored in the product when connecting to a network.

Default Value of the Administrator Password

The default value of the administrator password is printed on the label on the product itself, such as the one shown.
The position where the label is attached depends on the product, such as the side where the cover is opened, the
back, or the bottom.

The following illustration is an example of the label attachment position on the side of the printer where the cover
opens.

.
ISERIAL No. X3B8153559 |
|ﬁ PASSWORD 03212791 58 | |SER|AL No. \\IIH\I\IIHIHIIIIIIII\I\\IIIIIHIIH\I\I\IIIIIHI\IIIIII\|
= *X3B8153559%
(1) (2)
\, J

If both labels (1) and (2) are attached, the value next to PASSWORD written on the label in (1) is the default value.
In this example, the default value is 03212791.

If only label (2) is attached, the serial number printed on the label in (2) is the default value. In this example, the
default value is X3B8153559.

13
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Operations that Require You to Enter the Administrator Password

If you are prompted to enter the administrator password when performing the following operations, enter the
administrator password set on the printer.
(d When updating the firmware of the printer from a computer or smart device

[d When logging on to the advanced settings of Web Config

[d When setting using an application that can change the printer's settings.

Initializing the Administrator Password

You can return the administrator password to the default settings by initializing the network settings.

Protecting Your Personal Information

If you give the printer to someone else or dispose of it, restore the default network settings by using the printer's
buttons.

Related Information

= “Buttons and Functions” on page 20

14
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Front

(1) Rear paper feed slot Load one sheet of paper at a time by hand.

(2] Paper support Supports loaded paper.

(3) Rear paper feed slot cover Prevents foreign substances from entering the printer. This cover should
usually be closed.

(4] Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

(5) Control panel Operates the printer.

(6] Disc tray slot Insert the disc tray with a printable disc placed on it into this slot.
The slot is marked with the @ icon.

(7] Disc tray When printing on a disc, remove this from the bottom of the paper cassette
2, place a disc, and insert it into the disc tray slot.
When not printing on a disc, store it in the bottom of the paper cassette 2
without placing a disc.

(8] External interface USB port Connects a PictBridge capable device.

16
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006 O

(1) Paper cassette 1 Loads paper.
(2] Paper cassette 2
(3) Front cover Open to load paper in the paper cassette.
(4] Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.
L]
Inside

o ©

17
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(1] Printer cover Open when replacing ink cartridges or removing jammed paper
inside the printer.
Keep this cover closed while the printer is not in use to prevent
foreign substances from entering the printer.

(2] Ink cartridge holder Install the ink cartridges. Ink is ejected from the print head nozzles
underneath.

(3) Output tray Holds the ejected paper. Pull out manually and push it backin to
store.

Rear

(1) ACinlet Connects the power cord.

(2] Rear cover Remove when removing jammed paper.

(3) Vent Releases heat from the inside of the printer. Vents are on the bottom
right and bottom left. Do not cover the vents when placing the
printer.

(4] LAN port Connects a LAN cable.

(5) USB port Connects a USB cable to connect with a computer.

18
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Buttons and Functions

o ©

{: R
OIEENEN

© o o
:

(6]
|
|

Jlo]

L

(02

(1] Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

(2] When a network error occurs, pressing this button cancels the error. Hold this button down for more than five
seconds to perform Wi-Fi auto setup using the WPS push button.

(3] Prints a network connection report allowing you to determine the causes of any problems you may have using the
printer on a network. If you need more detailed network settings and connection status, hold this button down for
at least five seconds to print a network status sheet.

(4] Press this button to load paper or a disc.

(5] Open the printer cover and press this button to replace the ink cartridge.

Hold this button down for five seconds until the ) button flashes to run print head cleaning.

(6) Press this button to stop printing and eject the paper or disc.

Functions using Button Combinations

G
@ + Wi-Fi

Wi-Fi Direct (Simple AP) Setup

&
Hold down the Wi-Fiand @ buttons simultaneously to start Wi-Fi Direct (Simple AP) Setup.

wi-Fi+ @

PIN Code Setup (WPS)

Hold down the wi-Fiand & buttons simultaneously to start PIN Code Setup (WPS).

Wi-Fi + d)

Disable Network Service

Turn the printer on while holding down the Wi-Fi button to disable Epson Connect settings.

0.0

Restore Default Network Settings

&
Turn the printer on while holding down the Iﬂ button to restore the default network
settings. When the network settings are restored, the printer turns on and the network status
lights flash alternately.

Print Nozzle Check Pattern

Turn the printer on while holding down the Obutton to print the nozzle check pattern.

Enable or disable the thick paper and envelopes feature

While holding down the®@ button, turn the printer off and then on again. Enable this feature
only when the printouts are smeared. When enabled the print speed may be slower. This is
disabled by default.

20
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Checking Lights and Printer Status

Lights on the control panel indicates the status of the printer.

OHEEEE)]

Normal Status

 — — |

Wi

O 0. onCerem0: On

Light Status

The printer is connected to a wireless (Wi-Fi) network or Ethernet

o O

gl

If the printer is connected to Wi-Fi and a wired LAN at the same time, the
wired LAN connection takes priority.

The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.

8

Ethernet

The printer is connected by USB.

cli

Ethernet

Error Status
When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

E: On
B : Flashing slowly

O : Flashing fast

Light Status Solutions

The printer cover is open. Close the printer cover.
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Light Status Solutions
|:| The output tray is not extended. Completely extend the output tray.
L
¥ No paper is loaded or more than one Load paper in paper cassette 1 or 2, and then
sheet has been fed at a time. press the S button.
You can print from the rear paper Load a single sheet of paper, and then press the
feed slot. S button.
You can insert the disc tray. Load the disc tray, and then press the % button.
The disc tray is not inserted correctly. Check the direction and the front/rear of the
disc tray, load it again, and then press the £
button.
The paper is not loaded correctly in Remove the jammed paper. Load a single sheet
the rear paper feed slot or a paper of paper correctly in the rear paper feed slot,
jam has occurred. and then press the & button.
Print data has been sent from Press the & button to stop printing.
unsupported printer driver.
The paper size you loaded does not Load the correct paper size, and then press the
support 2-sided printing. S button.
Paper is ejected as it is too far inside Load paper correctly in the rear paper feed slot,
O the rear paper feed slot. and then press the & button.
L
¥

No disc is loaded, or an unsupported
discis loaded.

. L
Load a disc correctly, and then press the ¥
button.

A paper jam has occurred.

Remove the jammed paper, and then press the
'+ button.

c O

An ink cartridge is expended or there
is insufficient ink in the cartridge to
charge the ink.

An ink cartridge is not installed.

Replace with a new ink cartridge.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133

The ink cartridge is not recognized,
even when you install a new ink
cartridge.

Install the ink cartridge again.

Power cleaning cannot be performed
because an ink cartridge is nearly
expended.

Press the O button to clear the error. To perform
power cleaning, replace with a new ink
cartridge.

See the following to replace the ink cartridge
right now.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133
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Light

Status

Solutions

S [0

An ink cartridge is nearly expended.

You can print until the O light turns
on.

Prepare a new ink cartridge. You can check the
ink levels from the computer.

See the following to replace the ink cartridge
right now.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133

Flashing simultaneously:

The ink pad needs to be replaced.

D D An ink pad is nearing or at the end of Contact Epson or an authorized Epson service
I_I; O their service life. provider to replace the ink pad*. It is not a user-
serviceable part.
When a message saying that you can continue
printing is displayed on the computer, press the
¥ button to continue printing. The error
indicator lights stop flashing for the time being,
however, they will continue to flash at regular
intervals until the ink pad is replaced.
Flashing simultaneously: Press the & button to clear the error. To
Power cleaning cannot be performed perform power cleaning, the ink pad needs to
because an ink pad is nearing the be replaced. Contact Epson support.
end of its service life.
An unsupported device is connected Connect a device, such as a digital camera that
O O to the external interface USB port. supports PictBridge, to the external interface
L ' USB port.
A 4 H
A USB hub is connected to the The external interface USB port does not
external interface USB port. support USB hubs. Connect a USB cable directly.
The device connected to the external Connect device, such as a digital camera that
interface USB port is not responding. supports PictBridge, to the external interface
USB port. Check that the connected device is
operating normally, such as the battery power.
A USB cable is connected to the Remove the USB cable from the external
|:| external interface USB port when interface USB port.
| connecting PictBridge over a
¥ network.
=]

S

 — —|

§

An error has occurred when
connecting to a Wi-Fi network.

Note the following points to set up a Wi-Fi
network again.

([ Set the Wi-Fi access point to Wi-Fi setup
mode.

[ Shorten the distance between the Wi-Fi
access point and the printer to within 3
meters, and then try again.

 — —|

A security error occurred when
connecting to a Wi-Fi network.

Another Wi-Fi network device may be
connecting to the Wi-Fi network at the same
time. Try again later.
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Light Status Solutions
A printer error has occurred. Turn off the printer, check that there is no paper
I:' I:' jammed inside the printer, and then turn it back
on.
6 !

If the error is not cleared, contact Epson
support.

The firmware update failed (recovery Follow the steps below to try to update the
mode). firmware again.

@ @H @
c [

©)
O
!

1. Connect the computer to the printer with a

= USB cable.
@ 2. Visit your local Epson website to download

the latest firmware and start installing.

See the instructions on the download page for
more details.

* In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

24



Loading Paper and Discs

Loading Paper. . . . ...t

Loading aDisc. . . oot vttt



Loading Paper and Discs > Loading Paper > Paper Handling Precautions

Loading Paper

Paper Handling Precautions

[d Read the instruction sheets supplied with the paper.

[d Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

Yol

[ If the paper is curled or folded, flatten it or curl it slightly in the opposite direction before loading. Printing on
curled or folded paper may cause paper feeding problems and smears on the printouts.

9.0 S

[d Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

(d Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

e &

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150
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Notes on Loading Paper

This printer has three paper sources. Load paper of the appropriate size and type to suit your printing needs.

(1) Rear paper feed slot (1 You can load a single sheet of all types of supported paper.

[ You can also load thick paper (up to 0.6 mm thick), and small size paper
such as pre-punched paper which cannot be loaded in the paper

cassette.
(2] Paper cassette 1 [ You can load multiple sheets of small size photo paper.
(3) Paper cassette 2 We recommend loading A4 size plain paper as this is used frequently.

List of Paper Type

To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type
Printer Driver, Smart device”
Epson Business Paper Plain paper
Epson Bright White Ink Jet Paper Plain paper
Epson Ultra Glossy Photo Paper Epson Ultra Glossy
Epson Premium Glossy Photo Paper Epson Premium Glossy
Epson Premium Semigloss Photo Paper Epson Premium Semigloss
Epson Photo Paper Glossy Photo Paper Glossy
Epson Double-Sided Matte Paper Epson Matte
Epson Matte Paper-Heavyweight Epson Matte
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Media Name Media Type

Printer Driver, Smart device”
Epson Photo Quality Ink Jet Paper Epson Photo Quality Ink Jet
Epson Photo Quality Self Adhesive Sheets Epson Photo Quality Ink Jet
Epson Iron-On Cool Peel Transfer Paper Plain paper
Plain paper Plain paper
Envelope Envelope

* For smart devices, these media types can be selected when printing using Epson Smart Panel.
Loading Paper

Loading Paper in the Paper Cassette 1

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by pushing it with
your hand.

2. Open the front cover until it clicks.

3. Check that the printer is not operating, and then pull out the paper cassette 1. Paper cassette 1 has an

alignment mark ;] that allows you to locate it easily.
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Loading Paper and Discs > Loading Paper > Loading Paper

g Important:

If paper cassette 1 is at the back and cannot be slid out, you can slide it out by turning the printer off and back
on again.

4. Slide the edge guides to their maximum position.

5. Slide the front edge guide to the paper size you want to use.

4x6”
10x15cm
5x7”
13x18cm

a

With the printable side facing down, load paper against the front edge guide.
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Loading Paper and Discs > Loading Paper > Loading Paper

g Important:

[ Make sure the paper does not extend beyond the triangle symbol at the end of the cassette.

.:D:.

|

A Do not load more than the maximum number of sheets specified for the paper. Do not load paper above the
line indicated by the triangle symbol on the edge guide.

N\

A Do not load different types of paper in the cassette.

7. Slide the edge guide to the edge of the paper.

QL
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Loading Paper and Discs > Loading Paper > Loading Paper

8. Insert paper cassette 1. Line up the alignment marks on the printer and the cassette.

9. Slide out the output tray.

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150

Loading Paper in the Paper Cassette 2

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by pushing it with
your hand.
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Loading Paper and Discs > Loading Paper > Loading Paper

2. Open the front cover until it clicks.

3. Check that the printer is not operating, and then slide out the paper cassette 2.

4. Slide the edge guides to their maximum position.

5. Slide the front edge guide to the paper size you want to use.

(

A4

/_l‘r\
-

LTR } t ‘
f—é
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Loading Paper and Discs > Loading Paper > Loading Paper

6. With the printable side facing down, load paper against the front edge guide.

RS

n Important:

[ Make sure the paper does not extend beyond the triangle symbol at the end of the cassette.

8

[ Do not load more than the maximum number of sheets specified for the paper. For plain papet, do not load
above the line just under the triangle symbol inside the edge guide.

1 Do not load different types of paper in the cassette.
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Loading Paper and Discs > Loading Paper > Loading Paper

For paper longer than A4 size, load paper toward the arrow mark in the end of the cassette and load the paper
so that it protrudes from the cassette. Do not push paper that protrudes from the cassette.

7. Slide the edge guide to the edge of the paper.

-

8. Insert paper cassette 2 as far as it will go.
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Loading Paper and Discs > Loading Paper > Loading Paper

9. Slide out the output tray.

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150

Loading Paper in the Rear Paper Feed Slot

n Important:

Do not load paper in the rear paper feed slot until you send the print data. Doing so will result in the blank paper
being ejected.

1. Slide out the output tray.
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2. Open the rear paper feed slot cover.

o\

3. Raise the paper support.

o

4. Send print data from the computer.

Make sure you select Rear Paper Feed Slot as the Paper Source in print settings.

5. Wait until the ¥ light on the control panel changes from flashing to lit.

QIR 100k
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6. Slide out the edge guides.

U\
=

7. Load a single sheet of paper at the center of the rear paper feed slot with the printable side facing up, and then
insert it approximately 5 cm into the printer.

8. Slide the edge guides to the edges of the paper.

4

9. Press the ¥ button to start printing.

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150
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Loading Various Paper

Loading Envelopes

With the printable side facing down, load envelopes until they touch the back of the paper cassette 2. Slide the edge
guides to the edges of the envelopes.

N

N

Load an envelope at the center of the rear paper feed slot with the printable side facing up, and then slide the edge
guides to the edges of the envelope.

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150

Loading Pre-punched Paper

Load pre-punched paper at the center of the rear paper feed slot with the printable side facing up. Slide the edge
guides to the edges of the pre-punched paper.

38



Loading Paper and Discs > Loading a Disc > Disc Handling Precautions

Load a single sheet of defined size plain paper with binding holes at the left or right. Adjust the print position of
your file to avoid printing over the holes.

~

S

000000000

0000000000000
0000000000000

J

Related Information

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150

Loading a Disc

Printable Discs
You can print on circular, 12 cm discs that are labeled as suitable for printing, for example "printable on the label
surface" or "printable with ink jet printers".

You can also print on Blu-ray Discs™.

Disc Handling Precautions

[J See the documentation provided with your disc for more information on handling the disc or writing data to it.

(4 Do not print on the disc before writing your data to it. Doing so may leave fingerprints, dirt, or scratches on the
surface which may cause errors while writing data.

[J Depending on the disc type or print data, smearing may occur. Try making a test print on a spare disc first.
Check the printed surface after waiting for one full day.

(4 Compared to printing on genuine Epson paper, the print density is lowered to prevent ink from smearing on the
disc. Adjust the print density as necessary.

(4 Allow the printed discs at least 24 hours to dry avoiding direct sunlight. Do not stack or insert the discs into
your device until they are completely dry.

[ If the printed surface is sticky even after it has dried, lower the print density.
[d Reprinting on the same disc may not improve the print quality.

[ If the disc tray or the internal transparent compartment are accidentally printed on, immediately wipe off the
ink.

(d Depending on the print area setting, the disc or disc tray may be smeared. Make settings to print on the
printable area.
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Loading Paper and Discs > Loading a Disc > Loading and Removing a Disc

[J You can set the print range for the disc to a minimum of 18 mm for the inner diameter, and a maximum of 120
mm for the outer diameter. Depending on the settings, the disc or disc tray may be smeared. Set within the
print range for the disc you want to print.

Loading and Removing a Disc

Prepare the print data before loading the disc.

n Important:

[ Before printing on the disc, see the disc handling precautions.

[d Do not insert the disc tray while the printer is operating. Doing so may damage the printer.

[ Do not insert the disc tray until you send the print data and the E2 light turns on. Otherwise, an error will occur
and the tray is ejected.

1. When the output tray is ejected, check that there is no paper on the tray, and then close it by pushing it with
your hand.

2. Send print data from the computer.

n Important:

Make sure you select Disc Tray as the Paper Source in print settings.

3. Wait until the ¥ light on the control panel changes from flashing to lit.

s 00k
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Loading Paper and Discs > Loading a Disc > Loading and Removing a Disc

4. Close the front cover.

5. Remove the disc tray stored under the output tray.

6. DPlace a disc on the disc tray with the printable side facing up.

n Important:

Press the center of the disc to secure it on the disc tray. Turn over the tray to check that the disc does not fall out
and is firmly secured in the disc tray.

1



Loading Paper and Discs > Loading a Disc > Loading and Removing a Disc

7. Insert the disc tray into the gap above the output tray. Align the line on the disc tray under the EPSON logo on
the printer.

Note:

You may feel slight friction when inserting the tray into the printer. This is normal and you should continue to insert it
horizontally.

8. Press the ¥ button.

The disc tray is pulled in and printing starts.
9. Remove the disc tray when it is ejected automatically after printing, and then remove the disc from the tray.

10. Insert the disc tray back into the slot under the output tray.

n Important:

After printing is finished, make sure you remove the disc tray. If you do not remove the disc tray and turn the
printer on or off, or run head cleaning, the tray will strike the print head and may cause the printer to
malfunction.

Related Information

= “Disc Handling Precautions” on page 39
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Printing > Printing Photos > Printing Photos from Smart Devices

Printing Photos

Printing Photos from a Computer

Epson Photo+ allows you to print photos easily and finely in various layouts on photo paper or disc labels (disc
label printing is only supported by some models.). See the application’s help for details.

Printing Photos from Smart Devices

You can print photos from a smart device such as a smartphone or tablet.

— E==]

Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing from a
smart device such as a smartphone or tablet. You can connect the printer and smart device over a wireless network,
check the ink levels and printer status, and check for solutions if an error occurs.

e

-
EPSOMN

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.

Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Search for and install Epson Print Enabler from Google Play.
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Printing > Printing on Envelopes > Printing on Envelopes from a Computer (Mac OS)

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes” on page 38
2. Open the file you want to print.
3. Access the printer driver window.
4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.
5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes” on page 38
2. Open the file you want to print.
3. Select Print from the File menu or another command to access the print dialog.
4. Select the size as the Paper Size setting.
5. Select Print Settings from the pop-up menu.
6. Select Envelope as the Media Type setting.
7. Set the other items as necessary.

8. Click Print.
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Printing > Printing Documents > Printing from a Computer

Printing Documents

Printing from a Computer

This section explains how to print a document from your computer using Windows as an example. On Mac OS,
the procedure may be different or some features may not be supported.

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application’s help for details.

1. Load paper in the printer.
“Loading Paper” on page 28

2. Open the file you want to print.
3. Select Print or Print Setup from the File menu.

4. Select your printer.
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Printing > Printing Documents > Printing from a Computer

5. Select Preferences or Properties to access the printer driver window.

# EPSOM X00(X Serics Printing Preferences X

Main | More Options - Maintenance

Printing Presels Papsr Source Autn Cassetie Selection .
AddFemove Presets.., Docenent Sze A4 210 % 297 mm bt
| & Doaumant - Fast [ Bardariass St .
=] Donument - Standard Qualty Orientation (®) Portrait (HLandscap=
5 Dooument - High Qualty
£ Doomment - 2-Sided Faps Type PE— o
B Fhoto - 10 x 15 om Portrast i
i Photo - 10 x 15 om Landscape Cusity Standard -
1.2 Prinvtabls Disz Labad Printing oo (®) Coler (D Grayscaie
B Fhoto - A4 Fortrait
o Phots - A4 Landerans 25dedPriotng | OFF T
Sathrgs... Prink Dermity. ..
e Muls -Fage off - Layout Order...
—v| -
.l_l Cogias 1 B & colate
e o o ] Reverse Crder
i Cuset Mode Off w
Show Settngs Crmnt Preven
Restore Defadts | | InkLevels b Arrarger ta

e i

6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.
7. Click OK to close the printer driver window.
8. Click Print.
Related Information

= “List of Paper Type” on page 27
= “Available Paper and Capacities” on page 147
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Printing > Printing Documents > Printing from a Computer

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

N
ih...

N
...

1. On the printer driver's Main or More Options tab, set each item (such as Document Size and Paper Type).
2. Click Add/Remove Presets in Printing Presets.
3. Enter a Name and, if necessary, enter a comment.

4. Click Save.
Note:

To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.
5. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Printing on 2-Sides

You can use either of the following methods to print on both sides of the paper.
(J Automatic 2-sided printing

(d Manual 2-sided printing
When the printer has finished printing the first side, flip the paper over to print on the other side.

I
—
/
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Printing > Printing Documents > Printing from a Computer

Note:
This feature is not available for borderless printing.

Access the printer driver, and then make the following settings.

Main tab > 2-Sided Printing

Related Information
= “Paper for 2-Sided Printing” on page 150
= “Cannot Perform Manual 2-sided Printing (Windows)” on page 144

Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

wor || ¢ 1 3

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the Main tab, select the 2-side printing method from 2-Sided Printing, and then select Settings > Booklet.

Related Information

= “Paper for 2-Sided Printing” on page 150
= “Cannot Perform Manual 2-sided Printing (Windows)” on page 144
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Printing > Printing Documents > Printing from a Computer

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.
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Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2-Up, etc.

Printing to Fit the Paper Size

You can print to fit the paper size you loaded in the printer.

7
N

&

¢

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

On the More Options tab > Output Paper, select the size of the loaded paper.

50



Printing > Printing Documents > Printing from a Computer

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

B
= / """""
Note:

This feature is not available with borderless printing.
1. On the printer driver's More Options tab, select the document size from the Document Size setting.
2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

»::q

This feature is not available with 2-sided printing.

=

(a4

Access the printer driver, and then make the following settings.

Main tab > Multi-Page > 2x2 Poster, etc.
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Printing > Printing Documents > Printing from a Computer

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

sheet 1 l @ l sheet 2

@
—>

sheet 3 sheet 4

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

4 ] )
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= EL:J_‘ = = = g (= =
B sheet1 ¥ E sheet2 H ¥ sheet1 ¥ sheet2 K
i
]
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]
1
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Printing > Printing Documents > Printing from a Computer

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.
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3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).
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Printing > Printing Documents > Printing from a Computer

4. Tape the sheets together from the back.

= [ =
¥ sheet1 sheet2 K

= X X

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

4 )

= 1] [

sheet 1 sheet2 H
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54



Printing > Printing Documents > Printing from a Computer

7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

4 )

¥ sheet1 sheet2 K
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5 sheet 3 " sheet 4 mjﬂ
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Printing > Printing Documents > Printing from a Computer

8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

4 A

& [ [1] X
sheet 2 =y B sheet1 sheet2 H

B_ sheet3 sheet4 g sheet 3 sheet 4

= 53] m Em e mE

9. Tape the sheets together from the back.
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Printing > Printing Documents > Printing from a Computer

10. Cut off the remaining margins along the outer guide.
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Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Header/Footer
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Printing > Printing Documents > Printing from a Computer

Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.
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1.  On the printer driver's Main tab, select Job Arranger Lite.

2. Click Print.
When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the page
layout.

5. Click Print from the File menu to start printing.

Note:

If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.
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Color Universal Print is only available when the following settings are selected.
[ Paper Type: Plain paper

[J Quality: Standard or a higher quality

(4 Color: Color

(d Applications: Microsoft® Office 2007 or later

(A Text Size: 96 pts or smaller

58



Printing > Printing Documents > Printing from a Computer

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Color Universal Print

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.
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Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Custom > Advanced, etc.

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

=

Access the printer driver, and then make the following settings.

More Options tab > Color Correction > Image Options > Emphasize Thin Lines

Printing a Watermark

You can print a watermark such as "Confidential” on your printouts. You can also add your own watermark.

Note:
This feature is not available with borderless printing.

Access the printer driver, and then make the following settings.

More Options tab > Watermark Features > Watermark
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Printing > Printing Documents > Printing Documents from Smart Devices

Printing Documents from Smart Devices

You can print documents from a smart device such as a smartphone or tablet.

— =]

Printing Using Epson Smart Panel

Epson Smart Panel is an application that allows you to perform printer operations easily including printing from a
smart device such as a smartphone or tablet. You can connect the printer and smart device over a wireless network,
check the ink levels and printer status, and check for solutions if an error occurs.

¥ =
EPSON

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Start Epson Smart Panel, and then select the print menu on the home screen.

Printing Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Search for and install Epson Print Enabler from Google Play.

Go to Settings on your Android device, select Printing, and then enable Epson Print Enabler. From an Android
application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.
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Printing > Printing Web Pages > Printing Web Pages from Smart Devices

Printing onto a Disc Label

Printing Photos onto a Disc Label Using Epson Photo+

Epson Photo+ allows you to easily print high quality photos in various layouts on disc labels or jewel case jackets.
See the application’s help for details.

After you start printing, follow the related information to load a disc.

Related Information

= “Loading and Removing a Disc” on page 40

Printing Web Pages

Printing Web Pages from a Computer

Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.

Printing Web Pages from Smart Devices

Install Epson Smart Panel from the following URL or QR code.
https://support.epson.net/smpdl/

Open the web page you want to print in your web browser app. Tap Share from the menu of the web browser
application, select Smart Panel, and then start printing.
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Printing > Printing Using a Cloud Service

Printing Using a Cloud Service

By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere. To use this service, you need to register the user and the printer in
Epson Connect.
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The features available on the Internet are as follows.

[ Email Print

When you send an email with attachments such as documents or images to an email address assigned to the
printer, you can print that email and the attachments from remote locations such as your home or office printer.

[ Remote Print Driver

This is a shared driver supported by Remote Print Driver. When printing using a printer in a remote location,
you can print by changing the printer on the usual applications window.

See the Epson Connect web portal for details on how to setup or print.
https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)
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Maintaining the Printer > improving Paper Feeding Problems

Checking the Ink Levels

You can check the approximate ink levels from the computer.

Note:
You can continue printing while the ink low message is displayed. Replace the ink cartridges when required.

Related Information

= “It is Time to Replace the Ink Cartridges” on page 128

Checking the Ink Levels - Windows
1. Access the printer driver window.

2. Click Ink Levels on the Main tab.

Note:
If EPSON Status Monitor 3 is disabled, the ink levels are not displayed. Click Extended Settings on the Maintenance
tab, and then select Enable EPSON Status Monitor 3.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 151

Checking the Ink Levels (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.
3. Click EPSON Status Monitor.

Related Information

= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 153

Improving Paper Feeding Problems
When paper is not fed from the paper cassette correctly, clean the roller inside.

1. Turn off the printer by pressing the O button.
2. Unplug the power cord, and then disconnect the power cord.

3. Disconnect any cables if they are connected.
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Maintaining the Printer > improving Paper Feeding Problems

4. Slide out paper cassette.

5. Stand the printer with the control panel's O button at the top.
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A Caution:

Be careful not to trap your hand or fingers when standing the printer. Otherwise you may be injured.

n Important:

Do not leave the printer standing for a long time.

6. Dampen a cloth with water, wring it out thoroughly, and then wipe the roller while rotating it with the cloth.
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7. Return the printer to its normal position, and then insert the paper cassette.
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Maintaining the Printer > improving Print Quality > Checking and Cleaning the Print Head

8. Connect the power cord.

Improving Print Quality

Checking and Cleaning the Print Head

If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

n Important:

d Do not open the front cover or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

[ Head cleaning consumes ink and should not be performed more than necessary.
1 When ink is low, you may not be able to clean the print head.

[ If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We

recommend turning off the printer by using the O putton. If print quality has still not improved, run Power
Cleaning.

[ To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Load A4-size plain paper in the printer.
2. Press the ) button to turn off the printer.

3. Turn the printer on while holding the & button down, and then release the buttons when the power light
flashes.

& ®5 @)
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The nozzle check pattern is printed.
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Maintaining the Printer > improving Print Quality > Checking and Cleaning the Print Head

Note:
It may take some time to start printing the nozzle check pattern.

4. Check the printed pattern to see if the print head nozzles are clogged.

1 1
A) OK i B) NG i C) NG
1 1
1 1
1 1
1 ~o ‘\\\ 1
1 \\\\ S~ 1 — ~ |
S ~q_ ~ 1 L — ~
: ~—_ ~ : - — |
1~ ~— 1 =~
1 S~< S~ 1 -~
1 T 1| ~ g —~
1 1
1 1
1 1
1 1
1 1
1 1
d A:

All lines are printed. No further steps are needed.

[J B or close to B

Some nozzles are clogged. Hold the # button down for five seconds until the power light starts flashing.

Print head cleaning starts.

Note:
It may take some time to start print head cleaning.

[ Corcloseto C

If most lines are missing or not printed, this indicates most nozzles are clogged. Run Power Cleaning. For
details, see "Related information” below.

5.  When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.

n Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend

turning off the printer by using the O button. If print quality has still not improved, run Power Cleaning.

Note:
You can also check and clean the print head from the printer driver.

d Windows
Click Print Head Nozzle Check on the Maintenance tab.

d Mac OS

Apple menu > System Preferences > Printers & Scanners (or Print & Scan, Print & Fax) > Epson(XXXX) > Options
& Supplies > Utility > Open Printer Utility > Print Head Nozzle Check

Related Information

= “Running Power Cleaning” on page 68
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Maintaining the Printer > improving Print Quality > Running Power Cleaning

Running Power Cleaning

The Power Cleaning feature may improve print quality in the following cases.
(d When most nozzles are clogged.

[ When you have performed a nozzle check and head cleaning 3 times and waited for at least 12 hours without
printing, but print quality still did not improve.

g Important:

The Power Cleaning uses more ink than the print head cleaning.

Related Information

= “Checking and Cleaning the Print Head” on page 66

Running Power Cleaning (Windows)

1. Access the printer driver window.

2. Click Print Head Cleaning on the Maintenance tab.
3. Select Power Cleaning.

4. TFollow the on-screen instructions.

g Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Cleaning or Power Cleaning again depending on the printed
pattern. If quality still does not improve, contact Epson support.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 151

Running Power Cleaning (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Option & Supplies > Utility > Open Printer Utility.
3. Click Print Head Cleaning.

4. Select Power Cleaning.
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Maintaining the Printer > improving Print Quality > Aligning the Print Head

5. Follow the on-screen instructions.

n Important:

If print quality has not improved after running Power Cleaning, wait for at least 12 hours without printing, and
then print the nozzle check pattern again. Run Cleaning or Power Cleaning again depending on the printed
pattern. If quality still does not improve, contact Epson support.

Related Information

= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 153

Preventing nozzle clogging

Always use the power button when turning the printer on and off.
Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head

If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Print Head Alignment on the Maintenance tab.
4. Follow the on-screen instructions.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 151

Aligning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.

2. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.
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Maintaining the Printer > improving Print Quality > Cleaning the Paper Path

3. Click Options & Supplies > Utility > Open Printer Utility.
4. Click Print Head Alignment.

5. Follow the on-screen instructions.

Related Information

= “Application for Printing from a Computer (Mac OS Printer Driver)” on page 153

Cleaning the Paper Path

When the printouts are smeared or scuffed, clean the roller inside.

g Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

Cleaning the Paper Path for Ink Smears

When the printouts are smeared or scuffed, clean the roller inside.

g Important:

[d Be careful to keep water away from the electronic components.
A Do not spray the inside of the product with lubricants.

[ Unsuitable oils can damage the mechanism. Contact your dealer or a qualified service person if lubrication is

needed.

1 Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Load A4-size plain paper in the paper cassette 2.

2. Pull out the output tray. .

3. Press the ¥ button to feed and eject the paper.
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Maintaining the Printer > improving Print Quality > Cleaning the Translucent Film

4. Repeat the above procedure until the paper is not smeared with ink.

If the paper still gets dirty with ink even after cleaning several times, go to next step.

5. Turn off the printer by pressing the O button.
6. Unplug the power cord, and then disconnect the power cord.
7. Slidel out the output tray.

8. Gently wipe the two white rollers using a soft, moist cloth.

4 )

9. Connect the power cord.

Cleaning the Translucent Film

When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:

[ Cotton swabs (several)

[ Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)

[ Light for checking smears

g Important:

Do not use cleaning liquid other than water with a few drops of detergent.
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Maintaining the Printer > improving Print Quality > Cleaning the Translucent Film

1. Turn off the printer by pressing the O button.

2. Open the printer cover.

3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail

n Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.
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Maintaining the Printer > Cleaning the Printer

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

Be careful not to touch the ink that has adhered inside the printer.

—a
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n Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

5. Use anew dry cotton swab to wipe the film.

n Important:

Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.

Cleaning the Printer

If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.
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Maintaining the Printer > Cleaning Spilled ink

g Important:

[ Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

[ Never use alcohol or paint thinner to clean the components and the case. These chemicals can damage them.

d Do not touch the parts shown in the following illustration. Doing so may cause a malfunction.

Cleaning Spilled ink

If ink has been spilled, clean it up in the following ways.
[ If ink adheres to the area around the tank, wipe it off using a napless, clean cloth or cotton swab.

[ If ink spills on the desk or floor, wipe it off immediately. When ink is dried, it will be difficult to remove the
smear. To prevent the smear from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

[ If ink gets on your hands, wash them with water and soap.
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In These Situations > Saving Power > Saving Power - Mac OS

When Replacing a Computer

You need to install the printer driver and other software on the new computer.

Access the following website, and then enter the product name. Go to Setup, and then start setting up. Follow the
on-screen instructions.

https://epson.sn

Saving Power

The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it oftf automatically if it is not
connected to the network for a specified amount of time.

https://www.epson.eu/energy-consumption

Saving Power - Windows

1. Access the printer driver window.
2. Click Printer and Option Information on the Maintenance tab.

3. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Send.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Send.

4. Click OK.

Related Information

= “Application for Printing from a Computer (Windows Printer Driver)” on page 151

Saving Power - Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.
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In These Situations > installing the Applications Separately

3. Click Printer Settings.

4. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click

Apply.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Apply.

Disabling your Wi-Fi Connection

If you used to use Wi-Fi (wireless LAN) but no longer need to do so due to a change in connection mode and so
on, you can disable your Wi-Fi connection.

By removing unnecessary Wi-Fi signals, you can also reduce the load on your standby power.

1. Turn off the printer if it is on.

&
2. Turn the printer on while holding down the Iﬂ button.
The default network settings are restored and Wi-Fi connection is disabled.

Note:
You need to make network settings to use Wi-Fi again.

Related Information

= “Buttons and Functions” on page 20

Installing the Applications Separately

Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.
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In These Situations > Installing the Applications Separately > Checking if a genuine Epson printer driver is install...

2. Start Epson Software Updater.

The screenshot is an example on Windows.

Eprson Softwane Updater *

MNew software is available in the table below.

=0 Select your preduct S 3
Essential Product Updates
Software Status Version Sire

€ ¥

Other useful software

Software Status Version Size

€ »

Auto update sattings Total @ - MB
Exit

3. For Windows, select your printer, and then click % to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

n Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Note:
You can download the latest applications from the Epson website.

http://www.epson.com

Related Information

= “Application for Updating Software and Firmware (Epson Software Updater)” on page 154

Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.
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In These Situations > Installing the Applications Separately > Checking if a genuine Epson printer driver is install...

[ Windows 11/Windows 10/Windows 8.1/Windows 8/Windows 7

Click the printer icon, and then click Print server properties at the top of the window.

Fs Devices and Printers

“ « 4 Fa » Control Panel » Hardware and Sound » Devices and Printers
Add a device Add a printer See what's printing Print server properties Remove device
Devices (4)

- Printers (21)

EPSON EP-883A
Series

[ Windows Vista

Right-click on the Printers folder, and then click Run as administrator > Server Properties.

J Windows XP

From the File menu, select Server Properties.

Click the Drivers tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

M Prnt Server Properties x
Forma Podts Secum- Advanced

il FOOOOCOOCOCK

Installed printer drivers:

Name Processor Type EN

Type 3 - User Mode

Add... Remowe... Properties

G'Chang! Driver Settings

Carcsl | o

Related Information

= “Installing the Applications Separately” on page 77
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In These Situations > Re-Setting the Network Connection > Making Settings for Connecting to the Computer

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Printers & Scanners

General Supply Levels

Open Printer Utility
Print Test Page

Clean Print Heads

cancel (I

Related Information

= “Installing the Applications Separately” on page 77

Re-Setting the Network Connection

The printer network needs to be configured in the following cases.
(d When using a printer with a network connection

(d When your network environment has changed

(d When replacing the wireless router

(J Changing the connection method to the computer

Making Settings for Connecting to the Computer

You can run the installer using one of the following methods.

Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

https://epson.sn

23 You can also watch the procedure in the Web Movie Manuals. Access the following website.

https://support.epson.net/publist/vlink.php?code=NPD6870
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In These Situations > Re-Setting the Network Connection > Making Wi-Fi Settings from the Control Panel

Setting up using the software disc

If your printer came with a software disc and you are using a Windows computer with a disc drive, insert the disc
into the computer, and then follow the on-screen instructions.

Making Settings for Connecting to the Smart Device
You can use the printer via the wireless router from your smart device when you connect the printer to the same
network as the wireless router.

To set up a new connection, access the following website from the smart device that you want to connect to the
printer. Enter the product name, go to Setup, and then start the setup.

https://epson.sn

3 You can watch the procedure in the Web Movie Manuals. Access the following website.
https://support.epson.net/publist/vlink.php?code=VC00006

Note:
If you have already set up the connection between your smart device and the printer but need to reconfigure it, you can do so
from an app such as Epson Smart Panel.

Making Wi-Fi Settings from the Control Panel
If you are not using a computer or smart device to set up the printer connection, you can do so on the control
panel.

You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

Making Wi-Fi Settings by Push Button Setup

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

[d The wireless router is compatible with WPS (Wi-Fi Protected Setup).

[d The current Wi-Fi connection was established by pressing a button on the wireless router.

Note:
If you cannot find the button or you are setting up using the software, see the documentation provided with the wireless
router.
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In These Situations > Re-Setting the Network Connection > Making Wi-Fi Settings from the Control Panel

1. Hold down the [WPS] button on the wireless router until the security light flashes.

\/

o

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

O O O O

= { |

2. Hold down the wi-Fi button on the printer for at least 5 seconds until the @ light and the @ light
flash alternately.

|

The connection setting will start. When a connection is established, the @ light turns on.

I:I:I\{\::'

s o @®|~ @

Note:
 — | { — |

The printer is in a connection error status when the @ light and the @ light flash simultaneously. After
clearing the printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the
printer and try again. If it still does not work, print a network connection report and check the solution.

 — —|

Wiz}

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can connect to an wireless router by using a PIN code that is printed on the network status sheet. You can use
this method to set up if an wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a
PIN code into the wireless router.

1. Load papers.
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&
2. Hold down the @ button on the printer for at least 5 seconds.
The network status sheet is printed.

Note:

&
If you release the IB button within 5 seconds, a network connection report is printed. Note that PIN code information
is not printed on this report.
= -
3. While holding down the wi-Fi button, press the & button until the @ light and the @ light flash

alternately.

4. Use your computer to enter the PIN code (an eight digit number) printed on [WPS-PIN Code] column of the
network status sheet into the wireless router within two minutes.

|

When a connection is established, the @ light turns on.

I:I:I(\::'

e o @m|~ @

Note:
(A See the documentation provided with your wireless router for details on entering a PIN code.

= -

(A The printer is in a connection error status when the @ light and the @ light flash simultaneously. After
clearing the printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the
printer and try again. If it still does not work, print a network connection report and check the solution.

 — —|

Wifz)

Checking the Printer's Network Connection Status (Network
Connection Report)

You can print a network connection report to check the status between the printer and the wireless router.

1. Load papers.

T
2. Pressthe button.
The network connection report is printed.

If an error has occurred, check the network connection report, and then follow the printed solutions.
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Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.

Theck Batwork Connection

Chesk Result FAIL

Error code [(E-21 |

Se@ the Hetwork Status and check Lf the Betwork Nams (S5ID) is

the S5ID you WARE ZO CONBGST.
If the SSID i cocrecht, =ake suse Lo ecbes the correct passwand

and try again.

If your problems persist,
sa8 your dosumsntatisn for halp and networking tips.

Chackad Ibams

Hizelass Wetwock Hase (SS5ID) Chaeck FAIL

Communication Mode Check Urnchos ked
Becurity Mode Check Unchieaked
MAC Address Filuering Check Unchecked
Spcurity Kay/Pasaword Chack Urschign osd
IP Mddress Chack Unchec ked
Detalled IPF Setup Check Unchecked

Hetswork Status

Printer Name ERSOB XXXXXX
Priptar Model XX-XXX Saries
IF Address 169.25%4.137.8
Subnet Mask 255.255.0.0
Dafault Cateway

Mabwork Nasa (S5ID) Epsoniet
Sasusley Hone

Sigrnal Strength Poar

MAC Address FR:DO:27:40:C0:AC

a. Error code

b. Messages on the Network Environment

Related Information
= “E-1” on page 85

= “E-2, E-3, E-7” on page 85
= “E-5” on page 86

= “E-6” on page 86

= “E-8” on page 86

= “E-9” on page 87
= “E-10” on page 87
= “E-11” on page 87
= “E-12” on page 88
= “E-13” on page 88

= “Message on the Network Environment” on page 89
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E-1

Solutions:
[d Make sure the Ethernet cable is securely connected to your printer and to your hub or other network device.
[d Make sure your hub or other network device is turned on.

[ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

Related Information

= “Making Wi-Fi Settings from the Control Panel” on page 81

E-2, E-3, E-7

Solutions:

[d Make sure your wireless router is turned on.

(d Confirm that your computer or device is connected correctly to the wireless router.

(d Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Place the printer closer to your wireless router and remove any obstacles between them.

[ If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

[ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

[ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

[d Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

[d Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

[ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

[ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.

https://epson.sn > Setup

[ Another smart device was added to the network using push button setup.

[J The Wi-Fi network was set up using any method other than push button setup.

Related Information

= “Re-Setting the Network Connection” on page 80
= “Making Wi-Fi Settings from the Control Panel” on page 81
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E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

[ WEP-64 bit (40 bit)

O WEP-128 bit (104 bit)

[J WPA PSK (TKIP/AES)"
(O WPA2 PSK (TKIP/AES)"
[ WPA (TKIP/AES)

[ WPA2 (TKIP/AES)

(1 WPA3-SAE (AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

(4 Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer's MAC
address from the Network Status part on the network connection report.

[ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

[ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

Related Information

= “Making Settings for Connecting to the Computer” on page 80

E-8

Solutions:
(d Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

[ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel.

Related Information

= “Setting a Static [P Address for the Printer” on page 93
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E-9

Solutions:
Check the following.
[ Devices are turned on.

[d You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn oft the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

https://epson.sn > Setup

Related Information

= “Making Settings for Connecting to the Computer” on page 80

E-10

Solutions:
Check the following.
[d Other devices on the network are turned on.

[d Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

Related Information

= “Setting a Static [P Address for the Printer” on page 93

E-11

Solutions:

Check the following.

[d The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.
[d The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.
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Related Information

= “Setting a Static [P Address for the Printer” on page 93

E-12

Solutions:
Check the following.
[ Other devices on the network are turned on.

[d The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.

[d The network addresses for other devices (subnet mask and default gateway) are the same.

[ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings again using the installer. You can run it from the following website.

https://epson.sn > Setup

[d You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Setting a Static [P Address for the Printer” on page 93

E-13

Solutions:
Check the following.
[ Network devices such as a wireless router, hub, and router are turned on.

[d The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.

https://epson.sn > Setup

[J You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Setting a Static [P Address for the Printer” on page 93
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In These Situations > Connecting a Smart Device and Printer Directly (Wi-Fi Direct) > About Wi-Fi Direct

= “Making Settings for Connecting to the Computer” on page 80

Message on the Network Environment

Message Solution

The Wi-Fi environment needs to be After moving the printer closer to the wireless router and removing any
improved. Turn the wireless router off and obstacles between them, turn off the wireless router. Wait for about 10
then turn it on. If the connection does not seconds, and then turn it on. If it still does not connect, see the
improve, see the documentation for the documentation supplied with the wireless router.

wireless router.

*No more devices can be connected. Computer and smart devices that can be connected simultaneously are
Disconnect one of the connected devices if | connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
you want to add another one. computer or smart device, disconnect one of the connected devices or

connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet.

Connecting a Smart Device and Printer Directly (Wi-Fi
Direct)

Wi-Fi Direct (Simple AP) allows you to connect a smart device directly to the printer without a wireless router and
print from the smart device.

About Wi-Fi Direct

Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

(0 —\

lo EPSON J
|

)

))

P —~
—~ —~

The printer can be connected by Wi-Fi or Ethernet, and Wi-Fi Direct (Simple AP) connection simultaneously.
However, if you start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected
by Wi-Fi, the Wi-Fi is temporarily disconnected.
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Connecting to Devices Using Wi-Fi Direct

This method allows you to connect the printer directly to devices without a wireless router. The printer acts as a
wireless router.
= =

&
1. While holding down the wi-Fi button, press the Iﬂ button until the @ light and the @ light flash
alternately.

Wait until the process ends.
=

When a connection is established, the @ light turns on.

:l:lanIZI

@s o @e|” @

Note:
If you enable Wi-Fi Direct once, it remains enabled unless you restore the default network settings.

2. Load papers.

&
3. Hold down the @ button on the printer for at least 5 seconds.
The network status sheet is printed. You can check the SSID and Password for Wi-Fi Direct (Simple AP) on
this sheet.

4. On the computer's network connection screen or the smart device's Wi-Fi screen, select the same SSID shown
on the network status sheet to connect.

CH1=F1 i s

Wi=-Fi Direct Mode On
Communication Mode Simple AP
Operation Mode IEEEB0Z.11g/n
LR T L e | LT

551D DIRECT-
Password

LOAINne L L L

Security Level WERZ-PEE(AES)
Link Status Unknown
Connected Devices 2(Max )
Client MAC List QC:5C:F9:38:C3:74

20:02:AF:C1:92:68

5. Enter the password printed on the network status sheet into the computer or smart device.

You can confirm the status of Wi-Fi Direct on the network status sheet.
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Note:
When you connect from a smart device using Wi-Fi Direct connection (for Android)

| o

When you are using an Android device and connect to the printer using Wi-Fi Direct, the @ light and @ light
flash simultaneously on the printer.

Press the Wi-Fi button to allow the connection request.

Press the @ button if you want to reject the connection request.

Changing the Wi-Fi Direct (Simple AP) Settings Such as the SSID

When a Wi-Fi Direct (Simple AP) connection is enabled, you can change the Wi-Fi Direct settings such as the
network name and the password.

1. Access Web Config.

2. Logon as an administrator from Advanced Settings.

Note:
The administrator password is set in advance for the advanced settings in Web Config. See the link below for details on
the administrator password.

3. Select Services >Wi-Fi Direct tab .

4. Set the items you want to change.
(1 Wi-Fi Direct:
Enables or disables Wi-Fi Direct.

When disabling it, all devices connected to the printer in Wi-Fi Direct (Simple AP) connection are
disconnected.

(1 SSID:

Change the Wi-Fi Direct (simple AP) network name (SSID) used for connecting to the printer to your
arbitrary name.

When changing the network name (SSID), all connected devices are disconnected. Use the new network
name (SSID) if you want to re-connect the device.

(J Password:
Change the Wi-Fi Direct (simple AP) password for connecting to the printer to your arbitrary value.

When changing the password, all connected devices are disconnected. Use the new password if you want to
re-connect the device.

5. Click Next button.

If you want to restore all Wi-Fi Direct (simple AP) settings to their defaults, click Restore Default Settings.
The Wi-Fi Direct (simple AP) connection information for the smart device saved to the printer is deleted.

Related Information

= “Application for Configuring Printer Operations (Web Config)” on page 153
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Adding or Changing the Printer's Connection

To Set Up a Printer on Multiple Computers

Although several computers can be connected to the same wireless router, each computer may be assigned a
different SSID.

If the SSIDs assigned by the wireless router are not handled as the same network, then each computer is effectively
connected to a different network. When you start setting up the printer from computer A, the printer is added to
the same network as computer A allowing computer A to print from it.

3 7 —
A ==
B S\
> = B
e EPSON =
SSID:1111111a SSID:1111111g

Furthermore, if you start setting up the printer from computer B in the configuration shown above, the printer is
set up on computer B's network allowing computer B to print but not computer A.

SSID:1111111a SSID:1111111g

To prevent this from happening, when you want to set up a networked printer from a second computer, start the
installer on the computer connected to the same network as the printer. If the printer is found on the same
network, the printer will not be reconfigured for the network, and it will set up the printer ready for use.

Changing the Connection from Wi-Fi to Wired LAN

If the Wi-Fi you are using is unstable, or if you want to change to a more stable wired LAN connection, connect the
printer to your hub or wireless router with a LAN cable.

You can use the printer on a wired LAN network.
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Note:
If you want to set a static IP address for the printer, see the related information below.

Related Information
= “Rear” on page 18
= “Setting a Static [P Address for the Printer” on page 93

Changing the Connection from Wi-Fi to USB

Follow the steps below if the Wi-Fi you are using is unstable, or if you want to change to a more stable USB
connection.

1. Connect the printer to a computer using a USB cable.

2. Select a printer that is not labeled (XXXXX) when printing using a USB connection.
Your printer name or "Network" is displayed in XXXXX depending on the operating system version.

Example of Windows 11

= Print >
Gesnearal

Select Printer

SEPSON WF-2988 Series A EEPWNEWEH (WF-

= EPSOMN WF-190 Series "'_-_J"an

= EPSON 2P- Series = Microsoft Print to PDF

Stalus Feady Prnttoffe  Preferances

Loealion

Example of Windows 10

| = Pk

T
Samct Printar
5 75 Adobe POF 72 Epson Pri
| = Senes{Mebwork) — EFSOH W
» El=rs0nm i Senes | HiFas
| %
Shdur [+3, T Lipvingio s 1

Related Information

= “Rear” on page 18

Setting a Static IP Address for the Printer

You can set up a static IP address for a printer using Web Config.
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1. Access Web Config.

Status > Product Status
Log out

[=] Status
Product Status
Network Status
Usage Status
Hardware Status Printer Status
Network Settings Available.
Network Security Settings
Services
System Settings
Administrator Settings .

[English v

Basic Settings .
Epson Connect Services

DNS/Proxy Setup
Firmware Update Cassette 1
Root Certificate Update

Paper Size : A4 210 x 297 mm

Note:
The display contents and items for Web Config differ depending on the model.

If you see the following, select Advanced Settings from the list at the top right of the window.

N
EPSON AP -4589 Sortee | Basic Settings v
Basic Settings
Epson Connect Register your printer with or delete it frt r
Services Suspend or resume Epson Connect sei
[Unregistered]

DNS/Proxy Setup  Configure DNS/Proxy settings.

Firmware Update = Connect to the Internet and update the firmware to the latest version.
Current Version:06.71.1W21LC

(%ol [ [2

Root Certificate Update the root certificate to use cloud services
Update Current Version:02.03
B M| AirPrint Setup Configure AirPrint settings.
=
i)| Product Status Check the product status and network status.
=

2. Login as an administrator.

Note:
The administrator password is set in advance for the Advanced Settings in Web Config. See the link below for details on

the administrator password.
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3. Select Network Settings.

Status > Product Status

Log out
[=] Status
Product Status
Network Status
Usage Status
Hardware Status

= vewul decunity Settings
Services

System Settings
Administrator Settings

Basic Settings
Epson Connect Services
DNS/Proxy Setup
Firmware Update
Root Certificate Update

[English

W

Printer Status

Avalilable.

Cassette 1

Paper Size :

A4 210 X 287 mm

4. Select Basic.

[# System Settings.
[ Administrator Settings

Basic Satfings
Epson Connect Sarvices
DINS!Praxy Setup

Natwark Sattings > Basic

Secondary DNS Sarver
DOMS Hast Name Satting
[ONS Host Nome

ONS Doamain Nama Setting

DNS Domain Nama

Proxy Server Port Number
Broxy Server Lser Mami

Log out

=l Status Dievica Name :
Eroduct Statug Lecation -
Motwork Status Mater Thar walus: in Dievice Nisme and Loeation are agplivd b mlsple notwork protacaks Chick the Seevicos seflings
Wage Stotus Obbtaln IP Address - = Auto Wanual
Hardware Status 1P s

= Katwork Satiings -

- Subinet Mk
Default Gateway
% Sefings DMNS Server Setiing ® Auto Manual
[ Services Primary NS Servis

Auts ® Manual
EPSONGEL00C

Autte & Manual

r""“m“.“m'"" Hegister the network interface adoress 1o ONS Enable  ® Disable
Roat Cerificate Update

AicPrint Sotup Braxy Server Sebling #® Do Nat Usi T
Broduct Status Praxy Sarvar

5. Select Manual for Obtain IP Address.

6. Enter the IP Address you are setting up in IP Address.

Set the subnet mask, default gateway, DNS server, and so on. according to your network environment.

7. Click Next.

8. Click OK.

The settings are applied.

To access Web Config again, specify the IP address you set.

Related Information

= “Application for Configuring Printer Operations (Web Config)” on page 153
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Transporting and Storing the Printer

When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the O button.

2. Make sure the power light turns off, and then unplug the power cord.

g Important:

Unplug the power cord when the power light is off. Otherwise, the print head may not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.
4. Make sure there is no memory device inserted.

5. Remove all of the paper from the printer.

6. Open the printer cover. Secure the ink cartridge holder to the case by attaching the protective material that
was attached when you purchased the printer to the top with tape.

7. Close the printer cover.
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8. Prepare to pack the printer as shown below.

9. Pack the printer in its box, using the protective materials.

n Important:

(1 When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

1 Leave the ink cartridges installed. Removing the cartridges can dry out the print head and may prevent the
printer from printing.

When you use the printer again, make sure you remove the tape securing the ink cartridge holder. If print quality
has declined the next time you print, clean and align the print head.

Related Information

= “Checking and Cleaning the Print Head” on page 66
= “Aligning the Print Head” on page 69
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SoIving Problems > cannot Print > Problem Solving

Cannot Print

Problem Solving

Read this section if you cannot print as expected or if there are problems when printing. See the following for
solutions to some common problems.

Is the printer turned on?

[d Make sure that the printer is turned on.

[d Make sure that the power cord is correctly connected.

Related Information

= “Power Does Not Turn On” on page 140
= “Cannot Solve Problem” on page 144

Is any paper jammed in the printer?

If paper is jammed in the printer, it cannot start printing. Remove the jammed paper from the printer.

Related Information

= “Paper Gets Jammed” on page 123

Is the printer itself working properly?

[ If lights on the control panel turn on or flash, check the error.

[d Print a status sheet and use it to check if the printer itself can print properly.

Related Information

= “Checking Lights and Printer Status” on page 21

Are you having connection problems?

[d Make sure that the cables are properly connected for all connections.
[d Make sure that the network device and USB hub are operating normally.
[ If you have a Wi-Fi connection, make sure that the Wi-Fi connection settings are correct.

(d Check the network that your computer and printer are connected to, and make sure that the names of the
networks match.

Related Information

= “The Printer Cannot Connect to the Network” on page 103
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= “The Printer Cannot Connect by USB” on page 103
= “Checking the Printer's Network Connection Status (Network Connection Report)” on page 83

Has print data been sent correctly?

[d Make sure there is no print data standing by from a previous job.

[d Check the printer driver to make sure the printer is not offline.

Related Information
= “There is still a job waiting to be printed.” on page 101
= “The printer is pending or offline.” on page 101

The Application or Printer Driver do not Work Properly

Cannot Print Even Though a Connection has been Established (Windows)

The following causes can be considered.

| A genuine Epson printer driver has not been installed.
Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 78

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 80

| Thereis a problem with the software or data.
Solutions

[ If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

[ If you have tried all of the solutions and have not solved the problem, try uninstalling and then

reinstalling the printer driver

= “Checking if a genuine Epson printer driver is installed - Windows” on page 78
= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 80
= “Installing the Applications Separately” on page 77

| Thereis a problem with the printer's status.
Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.
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| Thereis still a job waiting to be printed.
Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.

5 EPSONOOGNON Printing Preferences %
Min Moce Optioas Mentenmce
tozze Ched gl P50 Status Monitor 3

W | Heod Cleaning g Mervizeng Preferences e

CESS—

@ Job Arranger Lie %‘I Frinter and Opson Informaton
Largusge ust St - W softwace Lpdate
Wersion %500500 P -

ok Conael ¢ Hep

| The printer is pending or offline.
Solutions
Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

EPSON OOCCNOB0 Series O b4
Prieger  Documest  View
Exstue Chanér Pager  Sise Submitsed
Printing Preferences...
Pase Pireng
Use Printer (fine ’ »
Propertes I

J The printer is not selected as the default printer.
Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:

If there are multiple printer icons, see the following to select the correct printer.
Example)

USB connection: EPSON XXXX Series

Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

101



Solving Problems > cannotPrint > The Application or Printer Driver do not Work Properly

| The printer portis not set correctly.
Solutions
Click Print Queue on the printer driver's Maintenance tab.
Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX, Network connection: EpsonNet Print Port

2= Print Server Properties *

Forms Ports  Drvers Securty Advanced

g' XXXXXXXX

Ports on this server

Port Description Printer 2
LISRNN? Virtual printer port for USE EPSOMN XXXX Series

Virtual printer port for USB  EPSON XXXX Series
KXXXAXXNK... . Standard TCP/IP Port
XXXXXXXX...  Standard TCP/IP Port
PORTPROMPT:  Local Port Microsoft XP5 Document
XXXXXXXX... [ EpsonNet Print Port ] XXXX-XXXX
Microsoft. Off... App Monitor OneMote for Windows 10 v
< >

Add Port... Delete Port Configure Port...

Cannot Print Even Though a Connection has been Established (Mac OS)

The following causes can be considered.

| A genuine Epson printer driver has not been installed.
Solutions

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are
limited. We recommend using a genuine Epson printer driver.

= “Checking if a genuine Epson printer driver is installed - Windows” on page 78

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 80

| Thereis a problem with the software or data.
Solutions

(4 If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

[ If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver

= “Checking if a genuine Epson printer driver is installed - Windows” on page 78
= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 80
= “Installing the Applications Separately” on page 77
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| Thereis a problem with the status of the printer.
Solutions
Make sure the printer status is not Pause.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

The Printer Cannot Connect by USB

The following causes can be considered.

| The USB cable is not plugged into the USB inlet correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a problem with the USB hub.
Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

| Thereis a problem with the USB cable or the USB inlet.
Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

The Printer Cannot Connect to the Network

Main causes and solutions for network connection problems

Check the following to see if there is a problem with the operation or settings for the connected device.

| Check the cause of the printer network connection failure.
Solutions
Print out the network connection check report to see the issue and check the recommended solution.
See the following related information for details on reading the network connection check report.
Note:

If you want to check more information on the network settings, print a network status sheet.

= “Checking the Printer's Network Connection Status (Network Connection Report)” on page 83

Use the Epson Printer Connection Checker to improve the connection to the computer.
(Windows)

Solutions

You may be able to solve the problem depending on the results of the check.
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1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection
Checker.

J Windows 11

Click the start button, and then select All apps > Epson Software > Epson Printer Connection
Checker.

[ Windows 10

Click the start button, and then select Epson Software > Epson Printer Connection Checker.
d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.
1 Windows 7

Click the start button, and then select All Programs > Epson Software > Epson Printer

Connection Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 78

When you have identified the problem, follow the solution displayed on the screen.
When you cannot solve the problem, check the following according to your situation.
(4 The printer is not recognized over a network connection
“Checking the Printer's Network Connection Status (Network Connection Report)” on page 83
[d The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB” on page 103
[d The printer is recognized, but printing cannot be performed.

“Cannot Print Even Though a Connection has been Established (Windows)” on page 100

| Something is wrong with the network devices for Wi-Fi connection.

Solutions

Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the
printer and computer or smart device closer to the wireless router to help with radio wave
communication, and then try to make network settings again.

cooo/
|
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| Devices cannot receive signals from the wireless router because they are too far apart.
Solutions
Try the following if you can move the device within the setup environment.

After moving the computer or the smart device and the printer closer to the wireless router, turn off the
wireless router, and then turn it back on.

 When changing the wireless router, the settings do not match the new router.
Solutions

Make the connection settings again so that they match the new wireless router.

= “Re-Setting the Network Connection” on page 80

| The SSIDs connected from the computer or smart device and computer are different.
Solutions

When you are using multiple wireless routers at the same time or the wireless router has multiple SSIDs
and devices are connected to different SSIDs, you cannot connect to the wireless router.

(J Example of connecting to different SSIDs

)

%
o V77 * EPSON
7 e 4 D)
N —
= * EPSON ~
ﬁ — -~
= S
SSID1:XXXXX-G1 SSID2:XXXXX-G2 SSIDT:XXXXX-G1 SSID2:XXXXX-G2
(d Example of connecting to SSIDs with a different frequency range
.
i 7
7
G
e EPSON
5GHz SSID:XXXXX_A 2.4GHz SSID:XXXXX_G

5GHz  SSID:XXXXX_A 2.4GHz SSID:XXXXX_G

Connect the computer or smart device to the same SSID as the printer.

(4 Check the SSID that the printer is connected to by printing out the network connection check report.
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[d On all of the computers and smart devices you want to connect to the printer, check the name of the
Wi-Fi or network you are connected to.

[ If the printer and your computer or smart device are connected to different networks, reconnect the
device to the SSID that the printer is connected to.

| A privacy separator on the wireless router is available.
Solutions

Most wireless routers have a separator function that blocks communication between devices within the
same SSID. If you cannot communicate between the printer and the computer or smart device even if
they are connected to the same network, disable the separator function on the wireless router. See the
manual provided with the wireless router for details.

| ThelP address is incorrectly assigned.
Solutions

If the IP address assigned to the printer is 169.254. XXX XXX, and the subnet mask is 255.255.0.0, the IP
address may not be assigned correctly.

Print the network connection report, and then check the IP address and the subnet mask assigned to the

&
printer. To print the network connection report, press the Iﬂ button on the printer's control panel.

Restart the wireless router or reset the network settings for the printer.

= “Setting a Static IP Address for the Printer” on page 93

| The device connected to the USB 3.0 port causes radio frequency interference.
Solutions

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try
the following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

[d Place the device that is connected to the USB 3.0 port further away from the computer.

| Thereis a problem with the network settings on the computer or smart device.
Solutions

Try accessing any website from your computer or smart device to make sure that your device's network
settings are correct. If you cannot access any websites, there is a problem on the computer or smart
device.

Check the network connection for the computer or smart device. See the documentation provided with
the computer or smart device for details.

The printer has been connected by Ethernet using devices that support IEEE802.3az (Energy
Efficient Ethernet).

Solutions

When you connect the printer by Ethernet using devices that support IEEE802.3az (Energy Efficient
Ethernet), the following problems may occur depending on the hub or router that you are using.

(4 Connection becomes unstable, the printer is connected and disconnected again and again.
(4 Cannot connect to the printer.

(4 The communication speed becomes slow.
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Follow the steps below to disable IEEE802.3az for the printer and then connect.
1. Remove the Ethernet cable connected to the computer and the printer.

2. When IEEE802.3az for the computer is enabled, disable it.

See the documentation provided with the computer for details.
3. Connect the computer and the printer with an Ethernet cable directly.

4. On the printer, print a network connection report.

“Checking the Printer's Network Connection Status (Network Connection Report)” on page 83
5. Check the printer's IP address on the network connection report.
6. On the computer, access Web Config.

7. Select Log in and enter the administrator password.
Launch a Web browser, and then enter the printer's IP address.

“Application for Configuring Printer Operations (Web Config)” on page 153
8. Select Network Settings > Wired LAN.
9. Select OFF for IEEE 802.3az.
10. Click Next.
11. Click OK.
12. Remove the Ethernet cable connected to the computer and the printer.
13. If you disabled IEEE802.3az for the computer in step 2, enable it.

14. Connect the Ethernet cables that you removed in step 1 to the computer and the printer.

If the problem still occurs, devices other than the printer may be causing the problem.

Paper Does Not Feed Properly

Points to Check

Check the following items, and then try the solutions according to the problems.

| Theinstallation location is inappropriate.
Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

= “Environmental Specifications” on page 159
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| Unsupported paper is being used.
Solutions
Use paper supported by this printer.

= “Available Paper and Capacities” on page 147
= “Unavailable Paper Types” on page 150

| Paper handling is inappropriate.
Solutions

Follow paper handling precautions.

= “Paper Handling Precautions” on page 26

| Too many sheets are loaded in the printer.
Solutions

Do not load more than the maximum number of sheets specified for the paper.

= “Available Paper and Capacities” on page 147

| Paper slips when paper dust adheres to the roller.
Solutions

If the paper you have been using until now does not feed properly, paper dust may have adhered to the
roller. Clean the roller.

= “Improving Paper Feeding Problems” on page 64

| Cannot feed paper used for the first time.
Solutions

Commercially available paper may not be fed correctly depending on the characteristics of the paper. Try
printing by changing the method for loading paper in the order of paper cassette 1, paper cassette 2, and
rear paper feed slot.

Paper Feeds at a Slant

The following causes can be considered.

| The paperis curled.
Solutions

If the paper is curled or the edges of the paper are folded, it may touch the print head and be fed at an
angle.

Place the paper on a flat surface to check if it is curled. If it is, flatten it.
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| The paper is loaded incorrectly.
Solutions
Load paper in the correct direction, and slide the edge guide against the edge of the paper.
= “Loading Paper in the Paper Cassette 1” on page 28

= “Loading Paper in the Paper Cassette 2” on page 31
= “Loading Paper in the Rear Paper Feed Slot” on page 35

Several Sheets of Paper are Fed at a Time

The following causes can be considered.

| The paper is moist or damp.
Solutions

Load new paper.

| static electricity is causing sheets of paper to stick to each other.
Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

| Multiple sheets of paper feed at the same time during manual 2-sided printing.
Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Paper is Ejected from the Rear Paper Feed Slot Without Being Printed

| Paper was loaded before the rear paper feed slot was ready.
Solutions

Send the print job first, and then load paper when the printer prompts you to do so.

Disc Tray is Ejected when You Try to Load It

| The disc has not been placed properly.
Solutions

Place the disc again properly.

= “Loading and Removing a Disc” on page 40
| The disc tray was inserted before the printer was ready.

Solutions

Do not insert the disc tray until you are instructed to do so. Otherwise, an error occurs and the tray is
ejected.
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Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

-
g
;

| The print head nozzles may be clogged.
Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

= “Checking and Cleaning the Print Head” on page 66

Print Quality is Poor with Black Ink
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The print head nozzles may be clogged.

[ Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then clean the
print head if any of the print head nozzles are clogged. If you have not used the printer for a long time, the print
head nozzles may be clogged and ink drops may not be discharged.

“Checking and Cleaning the Print Head” on page 66

[ If you cannot solve the problem using head cleaning, you can print immediately with a mixture of color inks to
create composite black by changing the following settings in Windows.

Click Extended Settings on the printer driver's Maintenance tab. If you select Use a Mixture of Color Inks to
Create Black, you can print at Standard print quality when the Paper Type is Plain paper or Envelope.

Note that this feature cannot solve nozzle clogging. To solve nozzle clogging, we recommend contacting Epson
support for repairs.
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Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

| The paper type setting does not match the paper loaded.
Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

| The print quality is set to low.
Solutions
When printing on plain paper, print using a higher quality setting.
d Windows
Select High from Quality on the printer driver's Main tab.
d Mac OS

Select Fine as Print Quality from the print dialog's Print Settings menu.

| The print head position is out of alignment.
Solutions
Align the print head.
(d Windows

Click Print Head Alignment on the printer driver's Maintenance tab.

d Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.

Blurry Prints, Vertical Banding, or Misalignment

WY CTTralnen ailc

. Autdrack. W
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The following causes can be considered. Check the causes and follow the solutions in order from the top.

A l L LR
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| The print head position is out of alignment.
Solutions
Align the print head.
(4 Windows
Click Print Head Alignment on the printer driver's Maintenance tab.
(4 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.

| The bidirectional printing setting is enabled.
Solutions
If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

d Windows

Clear Bidirectional Printing on the printer driver’s More Options tab.

1 Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
High Speed Printing setting.

Printout Comes Out as a Blank Sheet

[—

| The print head nozzles may be clogged.
Solutions
Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

= “Checking and Cleaning the Print Head” on page 66
= “Running Power Cleaning” on page 68

| The print settings and the paper size loaded in the printer are different.
Solutions

Change the print settings according to the paper size loaded in the printer. Load paper in the printer that
matches the print settings.
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| Multiple sheets of paper are fed into the printer at the same time.
Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

= “Several Sheets of Paper are Fed at a Time” on page 109

Printed at an Angle
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| The paperis curled.
Solutions

If the paper is curled or the edges of the paper are folded, it may touch the print head and be fed at an
angle.

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

| The paper is loaded incorrectly.
Solutions
Load paper in the correct direction, and slide the edge guide against the edge of the paper.
= “Loading Paper in the Paper Cassette 1” on page 28

= “Loading Paper in the Paper Cassette 2” on page 31
= “Loading Paper in the Rear Paper Feed Slot” on page 35

Paper Is Smeared or Scuffed

The following causes can be considered.
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| Paperisloaded incorrectly.
Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

= “Loading Paper in the Paper Cassette 1” on page 28
= “Loading Paper in the Paper Cassette 2” on page 31
= “Loading Paper in the Rear Paper Feed Slot” on page 35

| The paper path is smeared.
Solutions
When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the

paper path.

= “Cleaning the Paper Path” on page 70

| The paperis curled.
Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

| The print head is rubbing the surface of the paper.
Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.

[ Windows

Click Extended Settings on the printer driver's Maintenance tab, and then select Thick Paper and
Envelopes.

[ Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Thick paper and envelopes setting.

| The back of the paper was printed before the side that had already been printed was dry.
Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

Printed Photos are Sticky
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| The print was made on the wrong side of the photo paper.
Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

= “Cleaning the Paper Path” on page 70

Images or Photos are Printed in Unexpected Colors

The following causes can be considered.

| The print head nozzles may be clogged.
Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

® “Checking and Cleaning the Print Head” on page 66

| Color correction has been applied.
Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

= “Adjusting the Print Color” on page 59

Colors in the Printout Differ from Those on the Display
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| The color properties for the display device you are using have not been adjusted correctly.
Solutions

Display devices such as computer screens have their own display properties. If the display is unbalanced,
the image are not displayed with proper brightness and colors. Adjust the properties of the device. Next,
perform the following.

J Windows

Access the printer driver window, select Custom as the Color Correction setting on the More
Options tab, and then click Advanced. Select EPSON Standard as the Color Mode setting.

1 Mac OS

Access the print dialog. Select Color Options from the pop-up menu, and then click the arrow next to
Advanced Settings. Select EPSON Standard as the Mode setting.

| Thedisplay device is reflecting external light.
Solutions

Avoid direct sunlight and confirm the image where an appropriate illuminance is assured.

| Thedisplay device has a high resolution.
Solutions

Colors may differ from what you see on smart devices such as smart phones or tablets with high-
resolution displays.

| The display device and the printer have a different process of producing colors.
Solutions

Colors on a display are not quite identical to those on paper because the display device and the printer
have a different process of producing colors. Adjust the color properties so that the colors are identical.

Cannot Print Without Margins

e

| Borderless is not set in the print settings.

Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

[ Windows

Select Borderless on the printer driver's Main tab.

d Mac OS

Select a borderless paper size from Paper Size.

= “Paper for Borderless Printing” on page 149
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Edges of the Image are Cropped During Borderless Printing

| Because the image is slightly enlarged, the protruding area is cropped.
Solutions
Select a smaller enlargement setting.

[ Windows

Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

[ Mac OS

Change the Expansion setting from the print dialog's Print Settings menu.

| Aspect ratio of the image data and the paper size is different.
Solutions

If the aspect ratio of the image data and the paper size is different, the long side of the image is cropped if
it extends beyond the long side of the paper.

The Position, Size, or Margins of the Printout Are Incorrect

Aar

The following causes can be considered.

| The paper is loaded incorrectly.
Solutions
Load paper in the correct direction, and slide the edge guide against the edge of the paper.
= “Loading Paper in the Paper Cassette 1” on page 28

= “Loading Paper in the Paper Cassette 2” on page 31
= “Loading Paper in the Rear Paper Feed Slot” on page 35
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| The size of the paper is set incorrectly.
Solutions

Select the appropriate paper size setting.

| The margin setting in the application software is not within the print area.
Solutions

Adjust the margin setting in the application so that it falls within the printable area.

= “Printable Area” on page 155

Printed Characters Are Incorrect or Garbled
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The following causes can be considered.

| The USB cable is not connected correctly.
Solutions

Connect the USB cable securely to the printer and the computer.

| Thereis a job waiting to be printed.
Solutions

Cancel any paused print jobs.

The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

The Printed Image Is Inverted
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| Theimage is set to invert horizontally in the print settings.
Solutions

Clear any mirror image settings in the printer driver or the application.

[ Windows

Clear Mirror Image on the printer driver’s More Options tab.

[ Mac OS

Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

| Images or photos with a low resolution were printed.
Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.

Cannot Select Paper Type or Paper Source in Printer
Driver

A genuine Epson printer driver has not been installed.

If a genuine Epson printer driver (EPSON XXXXX) has not been installed, the available functions are limited. We
recommend using a genuine Epson printer driver.

Related Information

= “Checking if a genuine Epson printer driver is installed - Windows” on page 78

= “Checking if a genuine Epson printer driver is installed - Mac OS” on page 80
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Checking Lights and Printer Status

Lights on the control panel indicates the status of the printer.

OHEEEE)]

Normal Status

 — — |

Wi

O 0. onCerem0: On

Light Status

The printer is connected to a wireless (Wi-Fi) network or Ethernet

o O

gl

If the printer is connected to Wi-Fi and a wired LAN at the same time, the
wired LAN connection takes priority.

The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.

8

Ethernet

The printer is connected by USB.

cli

Ethernet

Error Status
When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

E: On
B : Flashing slowly

O : Flashing fast

Light Status Solutions

The printer cover is open. Close the printer cover.
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Light Status Solutions
|:| The output tray is not extended. Completely extend the output tray.
L
¥ No paper is loaded or more than one Load paper in paper cassette 1 or 2, and then
sheet has been fed at a time. press the S button.
You can print from the rear paper Load a single sheet of paper, and then press the
feed slot. S button.
You can insert the disc tray. Load the disc tray, and then press the % button.
The disc tray is not inserted correctly. Check the direction and the front/rear of the
disc tray, load it again, and then press the £
button.
The paper is not loaded correctly in Remove the jammed paper. Load a single sheet
the rear paper feed slot or a paper of paper correctly in the rear paper feed slot,
jam has occurred. and then press the & button.
Print data has been sent from Press the & button to stop printing.
unsupported printer driver.
The paper size you loaded does not Load the correct paper size, and then press the
support 2-sided printing. S button.
Paper is ejected as it is too far inside Load paper correctly in the rear paper feed slot,
O the rear paper feed slot. and then press the & button.
L
¥

No disc is loaded, or an unsupported
discis loaded.

. L
Load a disc correctly, and then press the ¥
button.

A paper jam has occurred.

Remove the jammed paper, and then press the
'+ button.

c O

An ink cartridge is expended or there
is insufficient ink in the cartridge to
charge the ink.

An ink cartridge is not installed.

Replace with a new ink cartridge.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133

The ink cartridge is not recognized,
even when you install a new ink
cartridge.

Install the ink cartridge again.

Power cleaning cannot be performed
because an ink cartridge is nearly
expended.

Press the O button to clear the error. To perform
power cleaning, replace with a new ink
cartridge.

See the following to replace the ink cartridge
right now.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133
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Light

Status

Solutions

S [0

An ink cartridge is nearly expended.

You can print until the O light turns
on.

Prepare a new ink cartridge. You can check the
ink levels from the computer.

See the following to replace the ink cartridge
right now.

“Replacing Ink Cartridges (When Ink Light is On
or Flashing)” on page 133

Flashing simultaneously:

The ink pad needs to be replaced.

D D An ink pad is nearing or at the end of Contact Epson or an authorized Epson service
I_I; O their service life. provider to replace the ink pad*. It is not a user-
serviceable part.
When a message saying that you can continue
printing is displayed on the computer, press the
¥ button to continue printing. The error
indicator lights stop flashing for the time being,
however, they will continue to flash at regular
intervals until the ink pad is replaced.
Flashing simultaneously: Press the & button to clear the error. To
Power cleaning cannot be performed perform power cleaning, the ink pad needs to
because an ink pad is nearing the be replaced. Contact Epson support.
end of its service life.
An unsupported device is connected Connect a device, such as a digital camera that
O O to the external interface USB port. supports PictBridge, to the external interface
L ' USB port.
A 4 H
A USB hub is connected to the The external interface USB port does not
external interface USB port. support USB hubs. Connect a USB cable directly.
The device connected to the external Connect device, such as a digital camera that
interface USB port is not responding. supports PictBridge, to the external interface
USB port. Check that the connected device is
operating normally, such as the battery power.
A USB cable is connected to the Remove the USB cable from the external
|:| external interface USB port when interface USB port.
| connecting PictBridge over a
¥ network.
=]

S

 — —|

§

An error has occurred when
connecting to a Wi-Fi network.

Note the following points to set up a Wi-Fi
network again.

([ Set the Wi-Fi access point to Wi-Fi setup
mode.

[ Shorten the distance between the Wi-Fi
access point and the printer to within 3
meters, and then try again.

 — —|

A security error occurred when
connecting to a Wi-Fi network.

Another Wi-Fi network device may be
connecting to the Wi-Fi network at the same
time. Try again later.
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Light Status Solutions
A printer error has occurred. Turn off the printer, check that there is no paper
I:' I:' jammed inside the printer, and then turn it back
on.
6 !

If the error is not cleared, contact Epson
support.

The firmware update failed (recovery Follow the steps below to try to update the
mode). firmware again.

@ %H @
c [

9)
=
!

1. Connect the computer to the printer with a
USB cable.

@ 2. Visit your local Epson website to download
the latest firmware and start installing.

See the instructions on the download page for
more details.

* In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

Paper Gets Jammed

Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

A Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.

n Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

Removing Jammed Paper

A Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.
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1. Remove the rear cover.

4 \\
T
YOS

. J

2. Remove the jammed paper.

4. Open the cover of the rear cover.

ok
-
S

©)
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5. Remove the jammed paper.

6. Close the cover of the rear cover, and then insert the rear cover in the printer.

5
&

7. Open the printer cover.
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8. Remove the jammed paper.

n Important:

Do not touch the white flat cable and translucent film inside the printer. Doing so may cause a malfunction.

9.
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10. Close the output tray.

11. Pull out the paper cassette.

12. Remove the jammed paper.

13. Align the edges of the paper and slide the edge guides to the edges of the paper.

L&J .

14. Insert the paper cassette in the printer.

Preventing Paper Jams

Check the following if paper jams occur frequently.
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[ Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 159

[d Use the paper supported by this printer.
“Available Paper and Capacities” on page 147

[ Follow paper handling precautions.
“Paper Handling Precautions” on page 26

[d Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Paper Cassette 1” on page 28
“Loading Paper in the Paper Cassette 2” on page 31
“Loading Paper in the Rear Paper Feed Slot” on page 35

[d Do not load more than the maximum number of sheets specified for paper.

[J Load one sheet of paper at a time if you have loaded several sheets of paper.

[J Make sure the paper size and paper type settings match the actual paper size and paper type loaded in the
printer.

“List of Paper Type” on page 27
(d Clean the roller inside the printer.
“Improving Paper Feeding Problems” on page 64

It is Time to Replace the Ink Cartridges

Ink Cartridge Handling Precautions

Storing precautions for ink
[d Keep the ink cartridges out of direct sunlight.
[d Do not store the ink cartridges in high or freezing temperatures.

[ For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

[d For best results, store ink cartridge packages with their bottom down.

[J After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

(d Do not open the ink cartridge package until you are ready to install it in the printer. The cartridge is vacuum
packed to maintain its reliability. If you leave a cartridge unpacked for a long time before using it, normal
printing may not be possible.

Handling precautions for replacing ink cartridges

(d Do not shake cartridges after opening the package, as they may leak.
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d Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

[ Install all ink cartridges; otherwise you cannot print.

(d Do not replace ink cartridges with the power off. Do not move the print head by hand; otherwise, you may
damage the printer.

[ After installing the ink cartridge, the power light continues to flash while the printer is charging ink. Do not
turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

(d Do not leave the printer with the ink cartridges removed or do not turn off the printer during cartridge
replacement. Otherwise, ink remaining in the print head nozzles will dry out and you may not be able to print.

[d Be careful not to let dust or any objects get inside the ink cartridge holder. Anything inside the holder may
adversely affect the printing results or result in an inability to print. If anything gets inside the holder, remove it
carefully.

[ If you remove the cartridge from the printer for later use or to dispose of it, make sure you put the cap back on
the cartridge’s ink supply port to prevent ink from drying out or to prevent surrounding areas from getting
smeared by ink.

[ If you remove an ink cartridge from the printer for later use, Epson recommends using it up as soon as possible.

[d This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer. However, when reinserting a
cartridge, some ink may be consumed to guarantee printer performance.

(J For maximum ink efficiency, only remove an ink cartridge when you are ready to replace it. Ink cartridges with
low ink status may not be used when reinserted.

[d To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.

[d Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

[d You cannot use the cartridges that came with the printer for the replacement.
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[d Replace ink cartridges one after another as soon as possible. If you replace two or more cartridges at a time or if
replacement takes time, some ink may be consumed to guarantee printer performance. Do not leave the printer
with the ink cartridges removed.

Consumption of ink

[J To maintain optimum print head performance, some ink is consumed from all cartridges during maintenance
operations. Ink may also be consumed when you replace ink cartridges or turn the printer on.

[ When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

(4 The ink in the ink cartridges supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore these cartridges may print fewer pages compared to subsequent ink
cartridges.

[d Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Replacing Ink Cartridges (When Ink Light is Off)

A Caution:

Be careful not to trap your hand or fingers when opening or closing the printer cover. Otherwise you may be injured.

1. Open the printer cover.
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2. Hold down the & button for 10 seconds.

Press the & button.

The ink cartridge holder moves to the Qlicon. You cannot replace cartridges in this position.

Press the & button again.
The ink cartridge holder moves to the replacement position.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.

3. Take the new ink cartridge from its package.

==

n Important:

Do not shake cartridges after opening the package, as they may leak.

4. Lift the ink cartridge cap and remove it.
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g Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

5.

6. Insert the new ink cartridge diagonally from the tip side and push it gently. You will hear a "click” when it is
inserted correctly.
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7. Close the printer cover.

8. Press the @ button.

Ink charging starts.

n Important:

After installing the ink cartridge, the power and ink light will continues to flash while the printer is charging
ink. Do not turn off the printer during ink charging. Charging takes approximately two minutes. If the ink
charging is incomplete, you may not be able to print.

Note:
If the @ light does not turn off, try removing and reinserting the ink cartridge.

Related Information

= “Ink Cartridge Handling Precautions” on page 128
= “Ink Cartridge Codes” on page 151

Replacing Ink Cartridges (When Ink Light is On or Flashing)

A Caution:

Be careful not to trap your hand or fingers when opening or closing the printer cover. Otherwise you may be injured.
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1. Open the printer cover.

2. Operate the printer's buttons to move the ink cartridge holder.

Note:
Replace the cartridge that stops at the Biicon. If there are more expended ink cartridges, the cartridge moves to the A

icon every time you press the ® button.

4 )

O If the @ light is on (one or more ink cartridges are expended)

Press the @ button. The ink cartridge holder moves to the Qicon. You cannot replace cartridges in this
position. Go to the next step.

[ If the @ light flashes (one or more ink cartridges are running low)

Press the @ button. The ink cartridge holder moves to the W icon. You cannot replace cartridges in this
position. Go to the next step.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.
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3. Press the & button again.

The ink cartridge holder moves to the replacement position.

4. Take the new ink cartridge from its package.

— =TT

n Important:
Do not shake cartridges after opening the package, as they may leak.

5. Lift the ink cartridge cap and remove it.
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g Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

6.

7. Insert the new ink cartridge diagonally from the tip side and push it gently. You will hear a "click” when it is
inserted correctly.
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8. Close the printer cover.

9. Ink charging starts.

n Important:

After installing the ink cartridge, the power and ink light will continues to flash while the printer is charging
ink. Do not turn off the printer during ink charging. Charging takes approximately two minutes. If the ink
charging is incomplete, you may not be able to print.

Note:
If the @ light does not turn off, try removing and reinserting the ink cartridge.

Related Information

= “Ink Cartridge Handling Precautions” on page 128
= “Ink Cartridge Codes” on page 151

Continue Printing Temporarily without Replacing Ink Cartridges

Temporarily Printing with Black Ink

When color ink is expended and black ink still remains, you can use the following settings to continue printing for
a short time using only black ink.

[ Type of paper: plain papers, Envelope

(1 Color: B&W or Grayscale

(d Borderless: Not selected

(4 EPSON Status Monitor 3: Enabled (When printing from the printer driver on Windows.)

Because this feature is only available for approximately five days, replace the expended ink cartridge as soon as
possible.

Note:
[d IfEPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

[d The available period varies depending on the usage conditions.
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Related Information

= “Continue Printing Temporarily with Only Black Ink (Windows)” on page 138

Continue Printing Temporarily with Only Black Ink (Windows)
Do one of the following.

(d When the following window is displayed, select Print in Black.

EPSOM Status Monitor 3

Bladk printing is temporarily available using the following settings:
- Paper Type: plain papers or Envelope

- Color: Grayscale

- Borderless: Mot Selected

To continue printing dlick [Print in Bladk].

You can temporarily continue printing. Please replace the expended ink cartridge(s).

Print in Black E Cancel Print 1

[ When the following window is displayed, cancel printing. And then, printing again.

EPSON Status Monitor 3 : EPSON XX Series

Color cartridge(s) need to be replaced. Black printing is temporarily available.

Epson recommends the genuine Epson cartridges listed above, Click [Replace Cartridge] for ink
cartridge replacement instructions or dick [Close] to see Status Monitor.

You can cancel the job and temporarily continue printing in black ink with the following settings:
- Paper Type: Plain paper or Envelope

- Color: Grayscale

- Borderless: Not Selected

Ifitis not printed correctly with the settings above, there may be an error on the previous print
job. Cancel the previous print job by pressing the Cancel button for 3 seconds on the product and
print again.

Replace Cartridge... Close

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

Follow the steps below when printing again.
1. Access the printer driver window.
2. Clear Borderless on the Main tab.

3. Select a Paper Type that supports Print in Black.
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4. Select Grayscale.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.
6. Click Print.

7. Click Print in Black in the window displayed.

Related Information

= “Temporarily Printing with Black Ink” on page 137

Continue Printing Temporarily with Only Black Ink (Mac OS)

Note:
To use this feature through a network, connect with Bonjour.

1. Click the printer icon in the Dock.

2. Cancel the job.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

3. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

4. Select On as the Permit temporary black printing setting.

5. Access the print dialog.

6. Select Print Settings from the pop-up menu.

7. Select any paper size except for a borderless size as the Paper Size setting.

8. Select a paper type that supports Permit temporary black printing as the Media Type setting.
9. Select Grayscale.

10. Set the other items as necessary.

11. Click Print.

Related Information

= “Temporarily Printing with Black Ink” on page 137

Continue Printing to Conserve Black Ink (for Windows Only)

When black ink is running low and there is enough color ink remaining, you can use a mixture of color inks to
create black. You can continue printing while preparing a replacement black ink cartridge.

This feature is only available when you select the following settings in the printer driver.

(A Paper Type: plain papers
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d Quality: Standard
[ EPSON Status Monitor 3: Enabled

Note:
(4 If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

A Composite black looks slightly different from pure black. In addition, the print speed is reduced.

A To maintain the quality of the print head, black ink is also consumed.

EPSOMN Status Monitor 3

Black ink is low. You can extend black ink cartridge life by printing with a
mixture of other colors to create composite bladk.
Do you want to do this for the current print job?

E Yes i
No
Disable this feature
Options Description
Yes Select to use a mixture of color inks to create black. This window is displayed the next time

you print a similar job.

No Select to continue using the remaining black ink. This window is displayed the next time
you print a similar job.

Disable this feature Select to continue using the remaining black ink. This window is not displayed until you
replace the black ink cartridge and it runs low again.

Cannot Operate the Printer as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On

The following causes can be considered.

| The power cord is not plugged in properly to the electrical outlet.
Solutions

Make sure the power cord is securely plugged in.

I The O button was not pressed for long enough.

Solutions

Hold down the O button for a little longer.
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| The printer is operating.
Solutions

Check that the power light is off before you turn on the power.

The Printer Does Not Turn On Automatically

| Auto Power On is disabled.
Solutions
(d Enable the Auto Power On setting.
d Windows

Click Printer and Option Information on the printer driver's Maintenance tab. Enable the Auto
Power On setting.

[d Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and
then click Printer Settings. Enable the Auto Power On setting.

(4 When connecting using the USB cable, make sure you connect the USB cable securely to the printer
and the computer.

[ When connecting over a network, check the lights on the printer to make sure that the printer is
properly connected to a network.

Power Does Not Turn Off

I The O button was not pressed for long enough.

Solutions

Hold down the ) button for a little longer. If you still cannot turn off the printer, unplug the power cord.

To prevent the print head from drying out, turn the printer back on and turn it off by pressing the Q)
button.

| It takes time to turn off the power.
Solutions
When Auto Power On is enabled, it takes longer to turn off the power.

Select On to turn on the printer automatically when it receives a print job over a USB-connection or a
network connection. If the output tray is stored, slide it out manually and printing will start.

Enabling Auto Power On increases power consumption slightly in standby status when compared to
turning the printer off completely. Also, it takes longer to turn off the power. Leave the power cord
plugged in when using this feature. If you unplug the power cord, make sure the power light is turned off.

Use the Power Off Timer setting if you want the printer to automatically turn oftf when the print job is
finished and a set time period has passed with no operations performed. This is useful when printing
from a remote location such as over the Internet.
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Power Turns Off Automatically

I The Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected feature is
enabled.

Solutions

J Windows

Click Printer and Option Information on the printer driver's Maintenance tab.
(J Disable the Power Off If Inactive and Power Off If Disconnected settings.
1 Disable the Power Off Timer setting.

A Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Printer Settings.

(J Disable the Power Off If Inactive and Power Off If Disconnected settings.

(d Disable the Power Off Timer setting.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected
features depending on the location of purchase.

Operations are Slow

Printing Is Too Slow

The following causes can be considered.

 Unnecessary applications are running.
Solutions

Close any unnecessary applications on your computer or smart device.

| The print quality is set to high.
Solutions

Lower the quality setting.

| Bidirectional printing is disabled.
Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

J Windows

Select Bidirectional Printing on the printer driver's More Options tab.
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J Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
High Speed Printing setting.

J Quiet Mode is enabled.
Solutions
Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

J Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

d Mac OS

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

| There may be network connection problems with the wireless router.
Solutions

Reboot the wireless router while taking into consideration other users connected to the network. If this
does not solve the problem, place the printer closer to your wireless router or see the documentation
provided with the access point.

| The printer is printing high density data such as photos on plain paper.
Solutions

If you are printing high-density data such as photos on plain paper, printing may take some time to
maintain print quality. This is not a malfunction.

Printing Slows Down Dramatically During Continuous Printing
The function that prevents the printer mechanism from overheating and being damaged is
operating.
Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Operation Sounds Are Loud

J Quiet Mode is disabled.
Solutions
If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

[d Windows printer driver
Enable Quiet Mode on the Main tab.
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[ Mac OS printer driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

Cannot Perform Manual 2-sided Printing (Windows)

| EPSON Status Monitor 3 is disabled.

Solutions

On the printer driver's Maintenance tab, click Extended Settings, and then select Enable EPSON Status
Monitor 3.

However, it may not be available when the printer is accessed over a network or is used as a shared
printer.

The Print Settings Menu is Not Displayed (Mac OS)

| The Epson Printer Driver has Not been Installed Correctly.
Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
the Epson printer driver has not been installed correctly. Enable it from the following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
remove the printer, and then add the printer again.

macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

Cannot Solve Problem

If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing problems, see the following related information.

Related Information

= “Cannot Solve Printing Problems” on page 144

Cannot Solve Printing Problems

Try the following solutions in order starting at the top until you solve the problem.
[d Make sure you match the paper type loaded in the printer to the paper type settings in the printer driver.

(d Use a higher quality setting on the printer driver.
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[J Reinstall the ink cartridges already installed in the printer.
Reinstalling the ink cartridges may clear clogging in the print head nozzles and allow the ink to flow smoothly.

However, because the ink is consumed when the ink cartridge is reinstalled, a message asking you to replace the
ink cartridge may be displayed depending on the amount of ink remaining.

“It is Time to Replace the Ink Cartridges” on page 128
(d Align the print head.
“Aligning the Print Head” on page 69
(d Run a nozzle check to see if the print head nozzles are clogged.

If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.

Note that print head cleaning uses some ink.

“Checking and Cleaning the Print Head” on page 66

[d Turn off the printer, wait for at least 12 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.

(4 Check that you are using genuine Epson ink cartridges.

Try to use genuine Epson ink cartridges. This product is designed to adjust colors based on the use of genuine
Epson ink cartridges. The use of non-genuine ink cartridges may cause print quality to decline.

“Ink Cartridge Codes” on page 151
[d Check if the translucent film is smeared.
If there are smears on the translucent film, carefully wipe off the smear.

“Cleaning the Translucent Film” on page 71

[d Make sure that there are no paper fragments left inside the printer.

When you remove the paper, do not touch the translucent film with your hand or the paper.

(4 Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 26
“Available Paper and Capacities” on page 147
“Unavailable Paper Types” on page 150
[d Make sure that you are not using an old ink cartridge.

For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

[ If you turn off the printer, wait for at least 12 hours, and if print quality has still not improved, run Power
Cleaning.

“Running Power Cleaning” on page 68
If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson

support.

Related Information

= “Before Contacting Epson” on page 162
= “Contacting Epson Support” on page 162
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:

[ The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

(A See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 149

“Paper for 2-Sided Printing” on page 150

Paper suitable for printing documents =

Media Name Size Loading Capacity (Sheets)
Paper Paper Rear Paper
Cassette 1 Cassette 2 Feed Slot
Epson Business Paper A4 - 100 1
Epson Bright White Ink Jet Paper A4 - 80 1
Paper suitable for printing documents and photos Ed
Media Name Size Loading Capacity (Sheets)
Paper Paper Rear Paper
Cassette 1 Cassette 2 Feed Slot
Epson Photo Quiality Ink Jet Paper A4 - 80 1
Epson Matte Paper-Heavyweight A4 - 20 1
Epson Double-Sided Matte Paper A4, Letter - 1 1
Paper suitable for printing photos N
Media Name Size Loading Capacity (Sheets)
Paper Paper Rear Paper
Cassette 1 Cassette 2 Feed Slot
Epson Ultra Glossy Photo Paper A4 - 20 1
13x18 cm (5x7 in.), 10x15 20 20 1
cm (4x6in.)
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Media Name Size Loading Capacity (Sheets)
Paper Paper Rear Paper
Cassette 1 Cassette 2 Feed Slot
Epson Premium Glossy Photo A4 - 20 1
Paper
13x18 cm (5x7 in.), 10x15 20 20 1
cm (4x6in.), 16:9 wide
(4x7.11 in)
Epson Premium Semigloss Photo Ad - 20 1
Paper
10x15 cm (4x6 in.) 20 20 1
Epson Photo Paper Glossy A4 - 20 1
13x18 cm (5x7 in.), 10x15 20 20 1
cm (4x6in.)

Various other paper types =

Media Name Size Loading Capacity (Sheets)
Paper Paper Rear Paper
Cassette 1 Cassette 2 Feed Slot
Epson Photo Quality Self A4 - 1 1
Adhesive Sheets
Epson Iron-On Cool Peel Transfer A4 - 1 1
Paper

Commercially Available Paper

Commercially available paper may not be fed correctly depending on the characteristics of the paper. See the
following and try the solutions.

“Paper Does Not Feed Properly” on page 107

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 149
“Paper for 2-Sided Printing” on page 150
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Plain papers

Media Name Size Loading Capacity (Sheets)
Paper Cassette Paper Cassette Rear Paper Feed
1 2 Slot
Copy paper A4, Letter, B5, A5, 16K - 100 1
. (195x270 mm)
Plain paper™’
A6 20 20 1
Legal, 8.5x13in. - 50 1
User Defined(mm) - 12 1
89x127 to 215.9x1200
*1  Use the rear paper feed slot to load pre-punched paper.
*2  Use the rear paper feed slot to load paper longer than legal size.
Envelope
Media Name Size Loading Capacity (Envelopes)
Paper Cassette Paper Cassette Rear Paper Feed
1 2 Slot
Envelope Envelope #10, Envelope - 10 1
DL, Envelope C6

Paper for Borderless Printing

Genuine Epson Paper

Borderless printing is not available for 2-sided printing.
(4 Epson Photo Quality Ink Jet Paper

(d Epson Matte Paper-Heavyweight

(d Epson Double-Sided Matte Paper

(4 Epson Ultra Glossy Photo Paper

d Epson Premium Glossy Photo Paper

[J Epson Premium Semigloss Photo Paper

[d Epson Photo Paper Glossy

Related Information

= “Available Paper and Capacities” on page 147

Commercially Available Paper

Plain paper, Copy paper (A4, Letter, User Defined)
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Related Information

= “Available Paper and Capacities” on page 147
Paper for 2-Sided Printing

Genuine Epson Paper

The 2-sided printing feature is not available for the rear paper feed slot.
(A Epson Business Paper

(d Epson Bright White Ink Jet Paper

(4 Epson Double-Sided Matte Paper

Related Information

= “Available Paper and Capacities” on page 147

Commercially Available Paper
The 2-sided printing feature is not available for the rear paper feed slot.
Copy paper, Plain paper”

* For automatic 2-sided printing, you can use A4, Letter, B5, 16K, and User Defined (101.6x152.4 to 215.9x297 mm) paper
sizes.

Related Information

= “Available Paper and Capacities” on page 147

Unavailable Paper Types

Do not use the following paper types. Using these types of paper can cause paper feed problems and smears on the
printouts.

[d Papers that are wavy

(A Papers that are torn or cut

[ Papers that are folded

(4 Papers that are damp

(4 Papers that are too thick or too thin

[ Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.
(4 Envelopes that are curled or folded
(d Envelopes with adhesive surfaces on the flaps or window envelopes

(d Envelopes that are too thin
They may curl during printing.
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Consumable Products Information

Ink Cartridge Codes

The following are the codes for genuine Epson ink cartridges.

Note:
(A Ink cartridge codes may vary by location. For the correct codes in your area,contact Epson support.

(A Not all cartridges are available in all regions.
(A Although the ink cartridges may contain recycled materials, this does not affect printer function or performance.

(A Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.

For Europe
Icon BK: Black C: Cyan M: Magenta Y: Yellow LC: Light Cyan LM: Light Ma-
genta
Elephant 24 24 24 24 24 24
24XL" 24XL" 24" 24XL" 24XL" 24XL"

*  "XL"indicates a large cartridge.

Note:
For users in Europe, visit the following website for information on Epson's ink cartridge yields.

http://www.epson.eu/pageyield

Software Information

This section introduces some of the applications available for your printer. For a list of supported software, see the
following Epson website or launch Epson Software Updater for confirmation. You can download the latest
applications.

http://www.epson.com

Related Information

= “Application for Updating Software and Firmware (Epson Software Updater)” on page 154

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.
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Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications
To make settings that apply only to the application you are using, access from that application.
Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application’s help for details.

Accessing the printer driver from the control panel
To make settings that apply to all of the applications, access from the control panel.

J Windows 11

Click on the start button, and then select All apps > Windows Tools > Control Panel > View devices and
printers in Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing
preferences.

[ Windows 10

Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences.

[ Windows 8.1/Windows 8

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

J Windows 7

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

[ Windows Vista

Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

(J Windows XP

Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar
The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.

Starting the utility

Access the printer driver window. Click the Maintenance tab.
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Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications
Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or ¥) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application's help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Application for Configuring Printer Operations (Web Config)

Web Config is an application that runs in a web browser, such as Microsoft Edge and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported. Use the latest version.
Microsoft Edge, Internet Explorer, Firefox, Chrome, Safari

Note:
You may be asked to enter the administrator password while operating Web Config. See the related information below for
more details.

Related Information

= “Notes on the Administrator Password” on page 13

Running Web Config on a Web Browser

1. Check the printer's IP address.

Hold down the chlﬂ button for at least 5 seconds to print the network status sheet, and then check the printer's
IP address.
2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.
Format:
IPv4: http://the printer's IP address/
IPv6: http://[the printer's IP address]/
Examples:

IPv4: http://192.168.100.201/
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IPv6: http://[2001:db8::1000:1]/
Note:

Using the smart device, you can also run Web Config from the product information screen of the Epson Smart Panel.

Since the printer uses a self-signed certificate when accessing HT'TPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Application for Updating Software and Firmware (Epson Software
Updater)

Epson Software Updater is an application that installs new software, and updates firmware over the Internet. If you
want to check for update information regularly, you can set the interval for checking for updates in Epson Software
Updater's Auto Update Settings.

Starting on Windows
1 Windows 11
Click the start button, and then select All apps > EPSON Software > Epson Software Updater.

1 Windows 10
Click the start button, and then select EPSON Software > Epson Software Updater.

(d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

(d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs (or Programs) > EPSON Software > Epson Software
Updater.

Note:
You can also start Epson Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS
Select Go > Applications > Epson Software > Epson Software Updater.

Related Information

= “Installing the Applications Separately” on page 77

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 180 for each color
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Weight of Paper" Plain Paper 64 to 90 g/m?

Envelopes 75to 100 g/m?

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

AH jC A 3.0mm (0.12in.)
B 3.0mm (0.12in.)
C 41.0mm (1.64in.)
D 37.0mm (1.48in.)
W\ 777777|nk8
H H
B B

Borderless printing

A A 440 mm (1.76in.)

B 40.0 mm (1.60in.)

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A IC A 3.0mm (0.12in.)
B 3.0mm (0.121n))
/,' C 18.0 mm (0.71 in.)
PR ID D 41.0 mm (1.64 in))
T T
B B
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Printable Area for Disc Label

P

rint quality may decline in the shaded areas due to the printer's mechanism.

A 18 mm (0.71in.)
B 43 mm (1.69in.)
C 116 mm (4.57 in.)
D 120 mm (4.72in.)
Interface Specifications
For Computer Hi-Speed USB*
For PictBridge Hi-Speed USB
* USB 3.0 cables are not supported.
Network Specifications
Wi-Fi Specifications
Standards IEEE802.11b/g/n"
Frequency Range 24 GHz
Connection Modes Infrastructure, Wi-Fi Direct (Simple AP)*2*3
Wireless Securities™ WEP (64/128bit), WPA2-PSK (AES)">, WPA3-SAE (AES)

|
*2
*3
*4
*5

IEEE802.11n is only available for the HT20.

Not supported for IEEE 802.11b.

Simple AP mode is compatible with a Wi-Fi connection (infrastructure) or an Ethernet connection.
Wi-Fi Direct supports WPA2-PSK (AES) only.

Complies with WPA2 standards with support for WPA/WPA2 Personal.

Ethernet Specifications

Standards IEEE802.3i (10BASE-T)™

IEEE802.3u (100BASE-TX)

IEEE802.3az (Energy Efficient Ethernet)*2
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Communication Mode

Auto, 10Mbps Full duplex, 10Mbps Half duplex, 100Mbps
Full duplex, 100Mbps Half duplex

Connector

RJ-45

*1  Use a category 5e or higher STP (Shielded twisted pair) cable to prevent risk of radio interference.

*2  The connected device should comply with IEEE802.3az standards.

Network Functions and IPv4/IPv6

Functions Supported Remarks
Network Printing EpsonNet Print (Windows) IPv4 v -
Standard TCP/IP (Windows) IPv4, IPv6 v -
WSD Printing (Windows) IPv4, IPv6 v Windows Vista or
later
Bonjour Printing (Mac OS) IPv4, IPv6 v -
IPP Printing (Windows, Mac IPv4, IPv6 - -
0S)
PictBridge Printing (Wi-Fi) IPv4 v Digital camera
Epson Connect (Email Print, IPv4 v -
Remote Print)
Network Scanning Epson Scan 2 IPv4, IPv6 - -
Event Manager IPv4 - -
Epson Connect (Scan to IPv4 - -
Cloud)
Fax Send a fax IPv4 - -
Receive a fax IPv4 - -

Security Protocol

SSL/TLS

HTTPS Server/Client

SNMPv3
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Dimensions

Dimensions

Storage

J Width: 390 mm (15.4 in.)
(d Depth:338 mm (13.3in.)
1 Height: 141 mm (5.6 in.)

Printing

J Width: 390 mm (15.4 in.)
(d Depth:598 mm (23.5in.)
d Height: 196 mm (7.7 in.)

Weight”

Approx. 5 kg (11 Ib)

*  Without the ink and the power cord.

Electrical Specifications

Power Supply Rating AC100V AC 220-240V
Rated Frequency Range 50-60 Hz 50-60 Hz
Rated Current 0.7 A 035A

Power Consumption (with USB Con-
nection)

Printing: Approx. 21.0 W (ISO/
IEC24712)

Ready mode: Approx. 6.3 W
Sleep mode: Approx. 0.9 W
Power off: Approx. 0.2 W

Printing: Approx. 21.0 W (ISO/
IEC24712)

Ready mode: Approx. 6.3 W
Sleep mode: Approx. 0.9 W
Power off: Approx. 0.3 W

Note:

(A Check the label on the printer for its voltage.

(A For European users, see the following Website for details on power consumption.

http://www.epson.eu/energy-consumption
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Environmental Specifications

Operation Use the printer within the range shown in the following graph.

80

55

20

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)"

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -30to0 40 °C (-22 to 104 °F)"

Freezing Temperature -16°C(3.2°F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

System Requirements

1 Windows
Windows Vista, Windows 7, Windows 8/8.1, Windows 10, Windows 11 or later
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2
d Mac OS
Mac OS X 10.9.5 or later, macOS 11 or later
Note:
[ Mac OS may not support some applications and features.
(A The UNIX File System (UFS) for Mac OS is not supported.

159



Product Information > Regulatory Information > Restrictions on Copying

Regulatory Information

Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity
B551B

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czechia, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

C€

Restrictions on Copying

Observe the following restrictions to ensure the responsible and legal use of the printer.
Copying of the following items is prohibited by law:

(d Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

[J Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

[d Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

[d Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

[ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.
Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Technical Support Web Site

If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/
http://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance.

The following Epson support list is based on the country of sale. Some products may not be sold in your current
location, so be sure to contact Epson support for the area in which you purchased your product.

If Epson support for your area is not listed below, contact the dealer where you purchased your product.
Epson support will be able to help you much more quickly if you give them the following information:

[ Product serial number

(The label attachment position depends on the product; it may be on the back, the open side of the cover, or the
bottom.)

[d Product model

[ Product software version

(Click About, Version Info, or a similar button in the product software.)
(d Brand and model of your computer
[J Your computer operating system name and version

[J Names and versions of the software applications you normally use with your product

Note:

Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan

Contacts for information, support, and services are:
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World Wide Web
http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-2165-3138

Our HelpDesk team can help you with the following over the phone:
[ Sales enquiries and product information

[d Product usage questions or problems

(d Enquiries on repair service and warranty

Repair service center:
http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia

Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL
http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk
Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in New Zealand

Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:
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Internet URL
http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk
Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in Singapore

Sources of information, support, and services available from Epson Singapore are:

World Wide Web
http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:
[ Sales enquiries and product information

[d Product usage questions or problem troubleshooting

(J Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:
World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.
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Epson Call Centre

Phone: 66-2460-9699

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

(d Enquiries on repair service and warranty

Help for Users in Vietham

Contacts for information, support, and services are:

Epson Service Center

27 Yen Lang, Trung Liet Ward, Dong Da District, Ha Noi City. Tel: +84 24 7300 0911

38 Le Dinh Ly, Thac Gian Ward, Thanh Khe District, Da Nang. Tel: +84 23 6356 2666
194/3 Nguyen Trong Tuyen, Ward 8, Phu Nhuan Dist., HCMC. Tel: +84 28 7300 0911
31 Phan Boi Chau, Ward 14, Binh Thanh District, HCMC. Tel: +84 28 35100818

Help for Users in Indonesia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.id
(d Information on product specifications, drivers for download

[d Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: 1500-766 (Indonesia Only)

Email: customer.care@ein.epson.co.id

Our Hotline team can help you with the following over the phone or email:
[ Sales enquiries and product information

(A Technical support

Help for Users in Hong Kong

To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong
Limited.

Internet Home Page

http://www.epson.com.hk
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Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users
with the following information:

d Product information
[d Answers to Frequently Asked Questions (FAQs)

[ Latest versions of Epson product drivers

Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:
Phone: 852-2827-8911

Fax: 852-2827-4383

Help for Users in Malaysia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.com.my
[ Information on product specifications, drivers for download

(d Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my
[ Sales enquiries and product information
(d Product usage questions or problems

(d Enquiries on repair services and warranty

Epson Malaysia Sdn Bhd (Head Office)
Phone: 603-56288288
Fax: 603-5628 8388/603-5621 2088

Help for Users in India

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Toll Free Helpline

For Service, Product information or to order consumables -
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18004250011 / 186030001600 / 1800123001600 (9AM - 6PM)

Email

calllog@epson-india.in

WhatsApp
+91 96400 00333

Help for Users in the Philippines

To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:

World Wide Web
http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digitel) 1-800-3-0037766

Metro Manila: +632-8441-9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
Our Customer Care team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

[d Enquiries on repair service and warranty

Epson Philippines Corporation
Trunk Line: +632-8706-2609
Fax: +632-8706-2663 / +632-8706-2665
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