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Introduction to the Manuals
The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.

O Important Safety Instructions (paper manual)
Provides you with instructions to ensure the safe use of this printer.

O Start Here (paper manual)
Provides you with information on setting up the printer and installing the software.

O User's Guide (digital manual)
This manual. This manual is available as PDF and Web manuals. Provides overall information and instructions
on using the printer, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

O Paper manual
Visit the Epson Europe support website at http://www.epson.eu/support, or the Epson worldwide support
website at http://support.epson.net/.

O Digital manual
To view the Web manual, visit the following website, enter the product name, and then go to Support.
http://epson.sn

Searching for Information
The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
ections using the bookmarks. This section explains how to use a PDF manual that has been opened in Adobe
Acrobat Reader DC on your computer.

Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

O Windows: Hold down Alt. and then press ←.

Guide to This Manual > Searching for Information
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O Mac OS: Hold down the command key, and then press ←.

Printing Only the Pages You Need
You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

O To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

O To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15

About This Manual
This section explains the meaning of marks and symbols, notes on descriptions, and operating system reference
information used in this manual.

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Guide to This Manual > About This Manual > Marks and Symbols
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Related Information

& Links to related sections.

Notes on Screenshots and Illustrations
O Screenshots of the printer driver are from Windows 10 or macOS High Sierra. The content displayed on the

screens varies depending on the model and situation.

O Illustrations used in this manual are examples only. Although there may be slight differences depending on
themodel, the method of operation is the same.

Operating System References

Windows

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista",
"Windows XP", "Windows Server 2019", "Windows Server 2016", "Windows Server 2012 R2", "Windows Server
2012", "Windows Server 2008 R2", "Windows Server 2008", "Windows Server 2003 R2", and "Windows Server
2003" refer to the following operating systems. Additionally, "Windows" is used to refer to all versions.

O Microsoft® Windows® 10 operating system

O Microsoft® Windows® 8.1 operating system

O Microsoft® Windows® 8 operating system

O Microsoft® Windows® 7 operating system

O Microsoft® Windows Vista® operating system

O Microsoft® Windows® XP operating system

O Microsoft® Windows® XP Professional x64 Edition operating system

O Microsoft® Windows Server® 2019 operating system

O Microsoft® Windows Server® 2016 operating system

O Microsoft® Windows Server® 2012 R2 operating system

O Microsoft® Windows Server® 2012 operating system

O Microsoft® Windows Server® 2008 R2 operating system

O Microsoft® Windows Server® 2008 operating system

O Microsoft® Windows Server® 2003 R2 operating system

O Microsoft® Windows Server® 2003 operating system

Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X v10.6.8 or later.

Trademarks
O Microsoft®, Windows®, Windows Server®, and Windows Vista® are registered trademarks of Microsoft

Corporation.

Guide to This Manual > Trademarks
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O Apple, Mac, macOS, OS X, and ColorSync are trademarks of Apple Inc., registered in the U.S. and other
countries.

O Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

O General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.

Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2022-2024 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.

Guide to This Manual > Copyright
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Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

O Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.
http://support.epson.net/symbols

O Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

O Be sure your AC power cord meets the relevant local safety standard.

O Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, or options by yourself, except
as specifically explained in the printer's manuals.

O Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

O Place the printer near a wall outlet where the plug can be easily unplugged.

O Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

O Take care not to spill liquid on the printer and not to handle the printer with wet hands.

Safety Instructions for Ink
O Be careful not to touch any ink when you handle the ink tanks, ink tank caps, and opened ink bottles or ink

bottle caps.

O If ink gets on your skin, wash the area thoroughly with soap and water.

O If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

O If ink gets into your mouth, see a doctor right away.

O Do not shake an ink bottle too vigorously or subject it to strong impacts as this can cause ink to leak.

O Keep ink bottles out of the reach of children. Do not allow children to drink from the ink bottles.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Advisories and Warnings for Setting Up the Printer
O Do not block or cover the vents and openings in the printer.

O Use only the type of power source indicated on the printer's label.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Setting Up the Printer
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O Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

O Avoid electrical outlets controlled by wall switches or automatic timers.

O Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

O The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

O If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

O If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

O When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

O Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

O Allow space above the printer so that you can fully raise the printer cover.

O Leave enough space in front of the printer for the paper to be fully ejected.

O Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer
O Do not insert objects through the slots in the printer.

O Do not put your hand inside the printer during printing.

O Do not touch the white flat cable and ink tubes inside the printer.

O Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

O Do not move the print head by hand; otherwise, you may damage the printer.

O Prolonged use of the printer when the ink level is below the lower line could damage the printer. Fill the ink
tank to the upper line while the printer is not operating. To display the correct ink level estimates, reset the ink
level after filling the tank.

O Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

O If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Advisories and Warnings for Transporting or Storing the Printer
O When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;

otherwise ink may leak.

O Before transporting the printer, make sure that the print head is in the home (far right) position.

Important Instructions > Printer Advisories and Warnings > Advisories and Warnings for Transporting or Stori…
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Part Names and Functions

A Rear paper feeder Loads paper.

B Paper support Supports loaded paper.

C Edge guide Feeds the paper straight into the printer. Slide to the edges of the paper.

D Control panel Allows you to operate the printer and indicates the printer's status.

E Output tray Holds the ejected paper.

F Stopper Position the stopper to prevent print outs from falling from the output tray.

A Printer cover Open when removing jammed paper inside the printer.

Keep this cover closed while the printer is not in use to prevent foreign
substances from entering the printer.

B Ink tank cap Open to refill the ink tank.

C Ink tank cover

D Ink tank unit Contains the ink tanks.

E Ink reservoir tank (Ink tank) Supplies ink to the print head.

Part Names and Functions > Part Names and Functions
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F Front cover Open when removing jammed paper inside the printer.

G Printer cover support Supports the printer cover when opening it.

H Print head Ink is ejected from the print head nozzles underneath.

A AC inlet Connects the power cord.

B USB port Connects a USB cable to connect with a computer.

Part Names and Functions > Part Names and Functions
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Buttons and Functions

A Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

B Stops the current operation. Cancels paper out errors and paper jam errors.

Hold this button down for five seconds until the P button flashes to run print head cleaning.

Functions using Button Combination

 + Print Nozzle Check Pattern

Turn the printer on while holding down the y button to print the nozzle check pattern.

The total number of pages fed through the printer is also printed as well as the nozzle check
pattern.

Checking Lights and Printer Status

When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

: On

: Flashing

Light Situation Solutions

Initial ink charging may not be complete. See the Start Here poster to complete initial ink
charging.

No paper is loaded or more than one sheet
has been fed at a time.

Load paper and press the  button.

Guide to the Control Panel > Checking Lights and Printer Status
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Light Situation Solutions

A paper jam has occurred. Remove the paper and press the  button.

If the paper jam error continues after removing the
paper and turning the power off and on again, paper
may remain inside the printer. Load A4 size paper in

the rear paper feed, and then press the  button to
remove the paper inside. Load paper in the portrait
direction.

If the error cannot be cleared, contact Epson support.

When the power is on or flashing

O The printer was not turned off correctly.*

O Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

O After clearing the error by pressing the  button,
we recommend performing a nozzle check. Cancel
any pending print jobs.

O To turn off the printer, make sure you press the P
button.

When the power is off

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable.

2. Visit your local Epson website for further
instructions.

When the H light and the b light flash
simultaneously

An ink pad is nearing or at the end of its
service life.

The ink pads need to be replaced.

Contact Epson or an authorised Epson service
provider to replace the ink pad *1. It is not a user-
serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the 
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

When the H light and the b light flash
alternately

A borderless printing ink pad is nearing or at
the end of its service life.

The borderless printing ink pad need to be replaced.

Contact Epson or an authorised Epson service
provider to replace the ink pad *2. It is not a user-
serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the 
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

A printer error has occurred. Remove any paper inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

Guide to the Control Panel > Checking Lights and Printer Status
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*1 In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

*2 In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this
replacement.

Related Information

& “Removing Jammed Paper” on page 79
& “Contacting Epson Support” on page 112

Guide to the Control Panel > Checking Lights and Printer Status
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Loading Paper
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Paper Handling Precautions
O Read the instruction sheets supplied with the paper.

O To achieve high-quality printouts with genuine Epson paper, use the paper in the environment stated on the
sheets supplied with the paper.

O Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

O If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

O Paper feed problems may occur frequently for manual 2-sided printing when printing on one side of pre-
printed paper. Reduce the number of sheets to half or less, or load one sheet of paper at a time if paper jams
continue.

O Make sure you are using long-grain paper. If you are not sure what type of paper you are using, check the paper
packaging or contact the manufacturer to confirm the paper specifications.

O Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

List of Paper Type
To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type

Epson Bright White Ink Jet Paper Plain paper

Loading Paper > List of Paper Type
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Media Name Media Type

Epson Ultra Glossy Photo Paper

Epson Value Glossy Photo Paper

Epson Ultra Glossy

Epson Premium Glossy Photo Paper Epson Premium Glossy

Epson Premium Semigloss Photo Paper Epson Premium Semigloss

Epson Photo Paper Glossy Photo Paper Glossy

Epson Matte Paper-Heavyweight

Epson Double-Sided Matte Paper

Epson Matte

Epson Photo Quality Ink Jet Paper

Epson Double-sided Photo Quality Ink Jet Paper

Epson Photo Quality Ink Jet

Loading Paper in the Rear Paper Feeder
1. Pull out the paper support.

2. Slide the edge guides.

3. Load paper at the center of the paper support with the printable side facing up.

Loading Paper > Loading Paper in the Rear Paper Feeder
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c
Important:

O Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the d symbol inside the edge guide.

O Load paper short edge first. However, when you have set the long edge as the width of the user defined size,
load paper long edge first.

4. Slide the edge guides to the edges of the paper.

5. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Loading Envelopes in the Rear Paper Feeder
1. Open the feeder guard and pull out the paper support.

Loading Paper > Loading Envelopes in the Rear Paper Feeder
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2. Slide the edge guides.

3. Load envelopes short edge first at the center of the paper support with the flap facing down.

c
Important:

Do not load more than the maximum number of sheets specified for the envelopes.

4. Slide the edge guides to the edges of the envelopes.

5. Slide out the output tray.

Loading Paper > Loading Envelopes in the Rear Paper Feeder
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Loading Various Paper

Loading Pre-punched Paper
Load paper at the center arrow mark of the paper support with the printable side facing up.

Load a single sheet of defined size plain paper with binding holes at the left or right. Adjust the print position of
your file to avoid printing over the holes.

Loading Long Papers
When loading paper longer than legal size, store the paper support, and then flatten the leading edge of the paper.

Loading Paper > Loading Various Paper > Loading Long Papers
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Printing
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Printing Documents

Printing from a Computer - Windows

Printing Using Easy Settings

Note:
Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer.

“Loading Paper in the Rear Paper Feeder” on page 21

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

Printing > Printing Documents > Printing from a Computer - Windows
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6. Change the settings as necessary.

You can see the online help for explanations of the setting items. Right-clicking an item displays Help.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

& “Available Paper and Capacities” on page 98
& “List of Paper Type” on page 20

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

1. On the printer driver's Main or More Options tab, set each item (such as Document Size and Paper Type).

2. Click Add/Remove Presets in Printing Presets.

3. Enter a Name and, if necessary, enter a comment.

4. Click Save.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then
delete it.

5. Click Print.

The next time you want to print using the same settings, select the registered setting name from Printing Presets,
and click OK.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing > Printing Documents > Printing from a Computer - Windows
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Printing on 2-Sides

The printer driver will automatically print odd pages and even pages separately. When the odd pages have been
printed, turn over the paper according to the instructions and print the even pages.

Note:
O This feature is not available for borderless printing.

O If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 100

O Depending on the paper and the data, ink may bleed through to the other side of the paper.

O You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is
disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

1. On the printer driver's Main tab, select the method of 2-Sided Printing.

2. Click Settings, make the appropriate settings, and then click OK.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

When the first side has finished printing, a pop-up window is displayed on the computer. Follow the on-screen
instructions.

Related Information

& “Available Paper and Capacities” on page 98
& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing > Printing Documents > Printing from a Computer - Windows
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Printing a Booklet

You can also print a booklet that can be created by re-ordering the pages and folding the printout.

Note:
O This feature is not available with borderless printing.

O If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.
“Paper for 2-Sided Printing” on page 100

O Depending on the paper and the data, ink may bleed through to the other side of the paper.

O You cannot perform manual 2-sided printing unless EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is
disabled, access the printer driver window, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

1. On the printer driver's Main tab, select the type of long-edge binding you want to use from 2-Sided Printing.

2. Click Settings, select Booklet, and then select Center Binding or Side Binding.

O Center Binding: Use this method when printing a small number of pages that can be stacked and easily
folded in half.

O Side Binding. Use this method when printing one sheet (four pages) at a time, folding each in half, and then
putting them together in one volume.

3. Click OK.

4. Set the other items on the Main and More Options tabs as necessary, and then click OK.

5. Click Print.

Related Information

& “Available Paper and Capacities” on page 98
& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing > Printing Documents > Printing from a Computer - Windows
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Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

Note:
This feature is not available with borderless printing.

1. On the printer driver's Main tab, select 2-Up, 4-Up, 6-Up, 8-Up, 9-Up, or 16-Up as the Multi-Page setting.

2. Click Layout Order, make the appropriate settings, and then click OK.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

Printing > Printing Documents > Printing from a Computer - Windows
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Note:
This feature is not available with borderless printing.

1. On the printer driver's More Options tab, make the following settings.

O Document Size: Select the size of the paper you set in the application setting.

O Output Paper: Select the paper size you loaded in the printer.
Fit to Page is automatically selected.

Note:
Click Center to print the reduced image in the middle of the paper.

2. Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

Note:
This feature is not available with borderless printing.

1. On the printer driver's More Options tab, select the document size from the Document Size setting.

2. Select the paper size you want to print on from the Output Paper setting.

3. Select Reduce/Enlarge Document, Zoom to, and then enter a percentage.

4. Set the other items on the Main and More Options tabs as necessary, and then click OK.

5. Click Print.

Printing > Printing Documents > Printing from a Computer - Windows
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Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing One Image on Multiple Sheets for Enlargement (Creating a Poster)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

1. On the printer driver's Main tab, select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster as the Multi-Page
setting.

2. Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing > Printing Documents > Printing from a Computer - Windows
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Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

Printing > Printing Documents > Printing from a Computer - Windows
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2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.

3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).

Printing > Printing Documents > Printing from a Computer - Windows
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4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

Printing > Printing Documents > Printing from a Computer - Windows
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7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.

Printing > Printing Documents > Printing from a Computer - Windows
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10. Cut off the remaining margins along the outer guide.

Printing with a Header and Footer

You can print information such as a user name and printing date in headers or footers.

1. On the printer driver's More Options tab, click Watermark Features, and then select Header/Footer.

Printing > Printing Documents > Printing from a Computer - Windows
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2. Settings, and then select the items you want to print.

Note:
O To specify the first page number, select Page Number from the position you want to print in the header or footer, and

then select the number in Starting number.

O If you want to print text in the header or footer, select the position you want to print, and then select Text. Enter the
text you want to print in the text input field.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing a Watermark

You can print a watermark such as "Confidential" or an anti-copy pattern on your printouts. If you print with an
anti-copy pattern, the hidden letters appear when photocopied in order to distinguish the original from the copies.

Anti-Copy Pattern is available under the following conditions:

O Paper Type: Plain paper

O Borderless: Not selected

O Quality: Standard

O 2-Sided Printing: Off, Manual (Long-edge binding), or Manual (Short-edge binding)

O Color Correction: Automatic

Note:
You can also add your own watermark or anti-copy pattern.

1. On the printer driver's More Options tab, click Watermark Features, and then select Anti-Copy Pattern or
Watermark.

2. Click Settings to change details such as the size, density, or position of the pattern or the mark.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing > Printing Documents > Printing from a Computer - Windows
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Printing Multiple Files Together

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as multi-page layout, and 2-sided printing.

1. On the printer driver's Main tab, select Job Arranger Lite.

2. Click Print.

When you start printing, the Job Arranger Lite window is displayed.

3. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat the above steps.

4. When you select a print job added to Print Project Lite in the Job Arranger Lite window, you can edit the page
layout.

5. Click Print from the File menu to start printing.

Note:
If you close the Job Arranger Lite window before adding all the print data to the Print Project, the print job you are
currently working on is canceled. Click Save from the File menu to save the current job. The extension of the saved files
is "ecl".

To open a Print Project, click Job Arranger Lite on the printer driver's Maintenance tab to open the Job Arranger Lite
window. Next, select Open from the File menu to select the file.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing Using the Color Universal Print Feature

You can enhance the visibility of texts and images in printouts.

Color Universal Print is only available when the following settings are selected.

O Paper Type: Plain paper

Printing > Printing Documents > Printing from a Computer - Windows
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O Quality: Standard or a higher quality

O Print Color:Color

O Applications: Microsoft® Office 2007 or later

O Text Size: 96 pts or smaller

1. On the printer driver's More Options tab, click Image Options in the Color Correction setting.

2. Select an option from the Color Universal Print setting.

3. Enhancement Options to make further settings.

4. Set the other items on the Main and More Options tabs as necessary, and then click OK.

5. Click Print.

Note:
O Certain characters may be altered by patterns, such as "+" appearing as "±".

O Application-specific patterns and underlines may alter content printed using these settings.

O Print quality may decrease in photos and other images when using Color Universal Print settings.

O Printing is slower when using Color Universal Print settings.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:
PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

1. On the printer driver's More Options tab, select the method of color correction from the Color Correction
setting.

O Automatic: This setting automatically adjusts the tone to match the paper type and print quality settings.

O Custom: Click Advanced, you can make your own settings.

Printing > Printing Documents > Printing from a Computer - Windows
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2. Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing to Emphasize Thin Lines

You can thicken thin lines that are too thin to print.

1. On the printer driver's More Options tab, click Image Options in the Color Correction setting.

2. Select Emphasize Thin Lines.

3. Set the other items on the Main and More Options tabs as necessary, and then click OK.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing Clear Bar Codes

You can print a bar code clearly and make it easy to scan. Only enable this feature if the bar code you printed
cannot be scanned.

You can use this feature under the following conditions.

O Paper Type: Plain paper

O Quality: Standard

Printing > Printing Documents > Printing from a Computer - Windows

42



1. On the printer driver's Maintenance tab, click Extended Settings, and then select Barcode mode.

2. Set the other items on the Main and More Options tabs as necessary, and then click OK.

3. Click Print.

Note:
Deblurring may not always be possible depending on the circumstances.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 26

Printing from a Computer - Mac OS

Printing Using Easy Settings

Note:
Operations and screens differ depending on the application. See the application's help for details.

1. Load paper in the printer .

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or d to expand the print window.

4. Select your printer.

Printing > Printing Documents > Printing from a Computer - Mac OS
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5. Select Print Settings from the pop-up menu.

6. Change the settings as necessary.

7. Click Print.

Related Information

& “Available Paper and Capacities” on page 98
& “List of Paper Type” on page 20

Adding Printing Presets for Easy Printing

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.

1. Set each item such as Print Settings and Layout (Paper Size, Media Type, and so on).

Printing > Printing Documents > Printing from a Computer - Mac OS
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2. Click Presets to save the current settings as a preset.

3. Click OK.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

4. Click Print.

The next time you want to print using the same settings, select the registered preset name from the Presets.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 43

Printing Several Pages on One Sheet

You can print several pages of data on a single sheet of paper.

1. Select Layout from the pop-up menu.

2. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

3. Set the other items as necessary.

4. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 43

Printing > Printing Documents > Printing from a Computer - Mac OS
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Printing to Fit the Paper Size

Select the paper size you loaded in the printer as the Destination Paper Size setting.

1. Select the size of the paper you set in the application as the Paper Size setting.

2. Select Paper Handling from the pop-up menu.

3. Select Scale to fit paper size.

4. Select the paper size you loaded in the printer as the Destination Paper Size setting.

5. Set the other items as necessary.

6. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 43

Printing a Reduced or Enlarged Document at any Magnification

You can reduce or enlarge the size of a document by a specific percentage.

Printing > Printing Documents > Printing from a Computer - Mac OS
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1. Select Print from the File menu or another command to access the print dialog.

2. Select Page Setup from the File menu of the application.

3. Select Printer, Paper Size, enter percentage in Scale, and then click OK.

Note:
Select the paper size you set in the application as the Paper Size setting.

4. Set the other items as necessary.

5. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 43

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:
PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

1. Select Color Matching from the pop-up menu, and then select EPSON Color Controls.

2. Select Color Options from the pop-up menu, and then select one of the available options.

3. Click the arrow next to Advanced Settings and make the appropriate settings.

4. Set the other items as necessary.

5. Click Print.

Related Information

& “Loading Paper in the Rear Paper Feeder” on page 21
& “Printing Using Easy Settings” on page 43

Printing > Printing Documents > Printing from a Computer - Mac OS
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Printing on Envelopes

Printing on Envelopes from a Computer (Windows)

1. Load envelopes in the printer.

“Loading Envelopes in the Rear Paper Feeder” on page 22

2. Open the file you want to print.

3. Access the printer driver window.

4. Select the envelope size from Document Size on the Main tab, and then select Envelope from Paper Type.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Printing on Envelopes from a Computer (Mac OS)

1. Load envelopes in the printer.

“Loading Envelopes in the Rear Paper Feeder” on page 22

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

4. Select the size as the Paper Size setting.

5. Select Print Settings from the pop-up menu.

6. Select Envelope as the Media Type setting.

7. Set the other items as necessary.

8. Click Print.

Printing Web Pages

Printing Web Pages from a Computer
Epson Photo+ allows you to display web pages, crop the specified area, and then edit and print them. See the
application’s help for details.

Printing > Printing Web Pages > Printing Web Pages from a Computer
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Checking the Ink Levels
To confirm the actual ink remaining, visually check the ink levels in all of the printer's tanks.

c
Important:

Prolonged use of the printer when the ink level is below the lower line could damage the printer.

Related Information

& “Refilling the Ink Tanks” on page 83

Improving Print Quality

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. If the
nozzles are severely clogged, a blank sheet will be printed. When print quality has declined, first use the nozzle
check feature to check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

c
Important:

O Do not open the front cover or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

O Head cleaning consumes ink and should not be performed more than necessary.

O When ink is low, you may not be able to clean the print head.

O If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We
recommend turning off the printer by using the P button. If print quality has still not improved, run Power
Cleaning.

O To prevent the print head from drying out, do not unplug the printer while the power is on.

You can check and clean the print head by using the printer's control panel.

1. Load A4-size plain paper in the printer.

2. Press the P button to turn off the printer.
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3. Turn the printer on while holding the y button down, and then release the buttons when the power light
flashes.

The nozzle check pattern is printed.

Note:
It may take some time to start printing the nozzle check pattern.

4. Check the printed pattern to see if the print head nozzles are clogged.

O A:
All lines are printed. No further steps are needed.

O B or close to B

Some nozzles are clogged. Hold the y button down for five seconds until the power light starts flashing.
Print head cleaning starts.

Note:
It may take some time to start print head cleaning.

O C or close to C
If most lines are missing or not printed, this indicates most nozzles are clogged. Run Power Cleaning. For
details, see "Related information" below.

5. When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.
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c
Important:

If print quality has not improved after repeating nozzle check and head cleaning 3 times, wait for at least 12 hours
without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend
turning off the printer by using the P button. If print quality has still not improved, run Power Cleaning.

Note:
You can also check and clean the print head from the printer driver. See the related information link below for details.

Related Information

& “Making Operation Settings for the Windows Printer Driver” on page 103
& “Guide to Mac OS Printer Driver” on page 104
& “Running Power Cleaning” on page 52

Running Power Cleaning
The Power Cleaning utility allows you to replace all of the ink inside the ink tubes. In the following situations, you
may need to use this feature to improve the print quality.

O You printed or performed head cleaning when the ink levels were too low to be seen in the ink tank windows.

O You performed the nozzle check and head cleaning several times and then waited for at least 12 hours without
printing, but print quality still did not improve.

Before running this feature, read the following instructions.

c
Important:

Make sure that there is enough ink in the ink tanks.

Visually check all ink tanks are at least a third full. Low ink levels during Power Cleaning could damage the
product.

c
Important:

An interval of 12 hours is required between each Power Cleaning.

Normally, a single Power Cleaning should resolve the print quality issue within 12 hours. Therefore, to avoid
unnecessary ink usage, you must wait 12 hours before you try it again.

c
Important:

This feature effects the service life of the ink pads. The ink pads reach their capacity earlier by running this feature. If
the ink pads have reached the end of their service life, contact Epson Support to request replacement.

Note:
When the ink levels are insufficient for Power Cleaning, you cannot run this feature. Even in this case, the levels for printing
may remain.

Related Information

& “Checking and Cleaning the Print Head” on page 50
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Running Power Cleaning (Windows)

1. Access the printer driver window.

2. Click Power Cleaning on the Maintenance tab.

3. Follow the on-screen instructions.

Running Power Cleaning (Mac OS)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax) and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Power Cleaning.

4. Follow the on-screen instructions.

Preventing nozzle clogging
Always use the power button when turning the printer on and off.

Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Print Head Alignment on the Maintenance tab.

4. Follow the on-screen instructions.

Aligning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.
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2. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Print Head Alignment.

5. Follow the on-screen instructions.

Cleaning the Paper Path
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

Cleaning the Paper Path - Windows

1. Access the printer driver window.

2. Click Paper Guide Cleaning on the Maintenance tab.

3. Follow the on-screen instructions.

Cleaning the Paper Path - Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Paper Guide Cleaning.

4. Follow the on-screen instructions.

Cleaning the Printer
If the components and the case are dirty or dusty, turn off the printer and clean them using a soft, clean cloth that
has been dampened with water. If you cannot remove the dirt, try adding a small amount of mild detergent to the
damp cloth.
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c
Important:

O Be careful not to get water onto the printer mechanism or any electrical components. Otherwise, the printer
could be damaged.

O Never use alcohol or paint thinner to cleanthe components and the case. These chemicals can damage them.

Cleaning Spilled ink
If ink has been spilled, clean it up in the following ways.

O If ink adheres to the area around the tank, wipe it off using a napless, clean cloth or cotton swab.

O If ink spills on the desk or floor, wipe it off immediately. When ink is dried, it will be difficult to remove the
smear. To prevent the smear from spreading, blot the ink with a dry cloth, and then wipe it with a moist cloth.

O If ink gets on your hands, wash them with water and soap.

Checking the Total Number of Pages Fed Through the
Printer
You can check the total number of pages fed through the printer. The information is printed together with the
nozzle check pattern.

1. Load A4-size plain paper in the printer.

2. Press the P button to turn off the printer.

3. Turn the printer on while holding the y button down, and then release the buttons when the power light
flashes.

Note:
You can also check the total number of pages fed from the printer driver. See the related information link below for details.

Related Information

& “Making Operation Settings for the Windows Printer Driver” on page 103
& “Guide to Mac OS Printer Driver” on page 104

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it off automatically if it is not
connected to for a specified amount of time.

https://www.epson.eu/energy-consumption
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Saving Power - Windows

1. Access the printer driver window.

2. Click Printer and Option Information on the Maintenance tab.

3. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Disconnected and Power Off If Disconnected
features depending on the location of purchase.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Send.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Send.

4. Click OK.

Saving Power - Mac OS

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click Printer Settings.

4. Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Apply.

O Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Apply.

Installing or Uninstalling Applications Separately
Connect your computer to the network and install the latest version of applications from the website. Log in to
your computer as an administrator. Enter the administrator password if the computer prompts you.

Maintaining the Printer > Installing or Uninstalling Applications Separately

56



Installing the Applications Separately
Note:
When reinstalling an application, you need to uninstall it first.

1. Make sure the printer and the computer are available for communication, and the printer is connected to the
Internet.

2. Start EPSON Software Updater.

The screenshot is an example on Windows.

3. For Windows, select your printer, and then click  to check for the latest available applications.

4. Select the items you want to install or update, and then click the install button.

c
Important:

Do not turn off or unplug the printer until the update is complete. Doing so may result in malfunction of the
printer.

Note:
O You can download the latest applications from the Epson website.

http://www.epson.com

O If you use Windows Server operating systems, you cannot use Epson Software Updater. Download the latest
applications from the Epson website.

Related Information

& “Uninstalling Applications” on page 59
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Checking if a genuine Epson printer driver is installed - Windows

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

O Windows Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Server 2019/Windows Server 2016/
Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2
Click the printer icon, and then click Print server properties at the top of the window.

O Windows Vista/Windows Server 2008
Right-click on the Printers folder, and then click Run as administrator > Server Properties.

O Windows XP/Windows Server 2003 R2/Windows Server 2003
From the File menu, select Server Properties.

Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.

Related Information

& “Installing the Applications Separately” on page 57

Checking if a genuine Epson printer driver is installed - Mac OS

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.
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Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.

Related Information

& “Installing the Applications Separately” on page 57

Adding the Printer (for Mac OS Only)

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax).

2. Click +, and then select Add Other Printer or Scanner.

3. Select your printer, and then select your printer from the Use.

4. Click Add.

Note:
If your printer is not listed, check that it is correctly connected to the computer and that the printer is on.

Uninstalling Applications
Log in to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

1. Press the P button to turn off the printer.

2. Quit all running applications.
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3. Open Control Panel:

O Windows 10/Windows Server 2019/Windows Server 2016
Click on the start button, and then select Windows System > Control Panel.

O Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel.

O Windows 7/Windows Vista/Windows XP/Windows Server 2008 R2/Windows Server 2008/Windows Server
2003 R2/Windows Server 2003
Click the start button and select Control Panel.

4. Open Uninstall a program (or Add or Remove Programs):

O Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008
Select Uninstall a program in Programs.

O Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Add or Remove Programs.

5. Select the application you want to uninstall.

You cannot uninstall the printer driver if there is any print jobs. Delete or wait to be printed the jobs before
uninstalling.

6. Uninstall the applications:

O Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2019/Windows Server
2016/Windows Server 2012 R2/Windows Server 2012/Windows Server 2008 R2/Windows Server 2008
Click Uninstall/Change or Uninstall.

O Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the P button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the Apple menu > Printers & Scanners (or
Print & Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.

5. Select Go > Applications > Epson Software > Uninstaller.
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6. Select the application you want to uninstall, and then click Uninstall.

c
Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:
If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Updating Applications and Firmware
You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

c
Important:

Do not turn off the computer or the printer until the update is complete; otherwise, the printer may
malfunction.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software Updater.
Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Transporting and Storing the Printer
When you need to store the printer or transport it when moving or for repairs, follow the steps below to pack the
printer.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.
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5. Make sure to install the cap onto the ink tank securely.

6. Close the ink tank cover securely.

7. Prepare to pack the printer as shown below.

8. Place the printer in the plastic bag and fold it closed.
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9. Pack the printer in its box using the protective materials.
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c
Important:

O When storing or transporting the printer, place the printer in the plastic bag and fold it closed. Avoid tilting the
printer, placing it vertically, or turning it upside down; otherwise ink may leak.

O When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

O Do not put opened ink bottles in the box with printer.

If print quality has declined the next time you print, clean and align the print head.
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Related Information

& “Checking and Cleaning the Print Head” on page 50
& “Aligning the Print Head” on page 53

Maintaining the Printer > Transporting and Storing the Printer

65



Solving Problems

The Printer Does Not Work as Expected. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .67

Checking Lights and Printer Status. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77

Paper Gets Jammed. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .79

It is Time to Refill the Ink. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82

Print Quality is Poor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87

Cannot Solve Problem. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .95



The Printer Does Not Work as Expected

The Printer Does Not Turn On or Off

Power Does Not Turn On
The following causes can be considered.

The power cord is not plugged in properly to the electrical outlet.

Solutions

Make sure the power cord is securely plugged in.

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer.

Power Does Not Turn Off

The P button was not pressed for long enough.

Solutions

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord.
To prevent the print head from drying out, turn the printer back on and turn it off by pressing the P
button.

Power Turns Off Automatically

The Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected feature is
enabled.

Solutions

O Windows
Click Printer and Option Information on the printer driver's Maintenance tab.

O Disable the Power Off If Inactive and Power Off If Disconnected settings.

O Disable the Power Off Timer setting.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Printer Settings.

O Disable the Power Off If Inactive and Power Off If Disconnected settings.

O Disable the Power Off Timer setting.
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Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected
features depending on the location of purchase.

Paper Does Not Feed Properly

No Paper Feeds
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 108

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 98
& “Unavailable Paper Types” on page 100

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 20

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

& “Available Paper and Capacities” on page 98

Paper Feeds at a Slant
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 108
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Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 98
& “Unavailable Paper Types” on page 100

Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 20

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 21

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

& “Available Paper and Capacities” on page 98

Several Sheets of Paper are Fed at a Time
The following causes can be considered.

The installation location is inappropriate.

Solutions

Place the printer on a flat surface and operate in the recommended environmental conditions.

& “Environmental Specifications” on page 108

Unsupported paper is being used.

Solutions

Use paper supported by this printer.

& “Available Paper and Capacities” on page 98
& “Unavailable Paper Types” on page 100

Solving Problems > The Printer Does Not Work as Expected > Paper Does Not Feed Properly

69



Paper handling is inappropriate.

Solutions

Follow paper handling precautions.

& “Paper Handling Precautions” on page 20

The paper is moist or damp.

Solutions

Load new paper.

Static electricity is causing sheets of paper to stick to each other.

Solutions

Fan the paper before loading. If the paper still does not feed, load one sheet of paper at a time.

Too many sheets are loaded in the printer.

Solutions

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not
load above the line indicated by the triangle symbol on the edge guide.

& “Available Paper and Capacities” on page 98

Multiple sheets of paper are loaded.

Solutions

Load one sheet of paper at a time.

Multiple sheets of paper feed at the same time during manual 2-sided printing.

Solutions

Remove any paper that is loaded in the paper source before you reload the paper.

Paper Out Error Occurs

Paper is not loaded in the center of the rear paper feeder.

Solutions

When a paper out error occurs although paper is loaded in the rear paper feeder, reload paper in the
center of the rear paper feeder.

Cannot Print

Cannot Print from Windows

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.
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Checking the Connection Status

Use Epson Printer Connection Checker to check the connection status for the computer and the printer. You may
be able to solve the problem depending on the results of the check.

1. Double-click the Epson Printer Connection Checker icon on the desktop.

Epson Printer Connection Checker starts.

If there is no icon on the desktop, follow the methods below to start Epson Printer Connection Checker.

O Windows 10
Click the start button, and then select Epson Software > Epson Printer Connection Checker.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7
Click the start button, and then select All Programs > Epson Software > Epson Printer Connection
Checker.

2. Follow the on-screen instructions to check.

Note:
If the printer name is not displayed, install a genuine Epson printer driver.

“Checking if a genuine Epson printer driver is installed - Windows” on page 58

When you have identified the problem, follow the solution displayed on the screen.

When you cannot solve the problem, check the following according to your situation.

O The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Windows)” on page 71

O The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Windows)” on page 72

The Printer Cannot Connect by USB (Windows)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.
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Cannot Print Even Though a Connection has been Established (Windows)
The following causes can be considered.

There is a problem with the software or data.

Solutions

O Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

O If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

O If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

O You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 58
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 58
& “Installing or Uninstalling Applications Separately” on page 56
& “Updating Applications and Firmware” on page 61

There is a problem with the printer's status.

Solutions

Click EPSON Status Monitor 3 on the printer driver's Maintenance tab, and then check the printer
status. If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

There is still a job waiting to be printed.

Solutions

Click Print Queue on the printer driver's Maintenance tab. If unnecessary data remains, select Cancel all
documents from the Printer menu.
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The printer is pending or offline.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

The printer is not selected as the default printer.

Solutions

Right-click the printer icon in Control Panel > View devices and printers (or Printers, Printers and
Faxes) and click Set as default printer.

Note:
If there are multiple printer icons, see the following to select the correct printer.

Example)

USB connection: EPSON XXXX Series

If you install the printer driver multiple times, copies of the printer driver may be created. If copies such
as "EPSON XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove
Device.

The printer port is not set correctly.

Solutions

Click Print Queue on the printer driver's Maintenance tab.

Make sure the printer port is set correctly as shown below in Property > Port from the Printer menu.

USB connection: USBXXX

Cannot Print from Mac OS

Make sure the computer and the printer are connected correctly.

The cause and solution to the problem differ depending on whether or not they are connected.

Checking the Connection Status

Use EPSON Status Monitor to check the connection status for the computer and the printer.

1. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.
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When the remaining ink levels are displayed, a connection has been successfully established between the computer
and the printer.

Check the following if a connection has not been established.

O The printer is not recognized using a USB connection
“The Printer Cannot Connect by USB (Mac OS)” on page 74

Check the following if a connection has been established.

O The printer is recognized, but printing cannot be performed.
“Cannot Print Even Though a Connection has been Established (Mac OS)” on page 74

The Printer Cannot Connect by USB (Mac OS)
The following causes can be considered.

The USB cable is not plugged into the electrical outlet correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a problem with the USB hub.

Solutions

If you are using a USB hub, try to connect the printer directly to the computer.

There is a problem with the USB cable or the USB inlet.

Solutions

If the USB cable cannot be recognized, change the port, or change the USB cable.

Cannot Print Even Though a Connection has been Established (Mac OS)
The following causes can be considered.

There is a problem with the software or data.

Solutions

O Make sure that a genuine Epson printer driver (EPSON XXXXX) is installed. If a genuine Epson
printer driver is not installed, the available functions are limited. We recommend using a genuine
Epson printer driver.

O If you are printing a large data size image, the computer may run out of memory. Print the image at a
lower resolution or a smaller size.

O If you have tried all of the solutions and have not solved the problem, try uninstalling and then
reinstalling the printer driver.

O You may be able to clear the problem by updating the software to the latest version. To check the
software status, use the software update tool.

& “Checking if a genuine Epson printer driver is installed - Windows” on page 58
& “Checking if a genuine Epson printer driver is installed - Mac OS” on page 58
& “Installing or Uninstalling Applications Separately” on page 56
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& “Updating Applications and Firmware” on page 61

There is a problem with the status of the printer.

Solutions

Make sure the printer status is not Pause.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
and then double-click the printer. If the printer is paused, click Resume.

User feature restrictions are enabled for the printer.

Solutions

The printer may not print when the user feature restriction is enabled. Contact your printer
administrator.

The Print Settings Menu is Not Displayed.
The following causes can be considered.

The Epson Printer Driver has Not been Installed Correctly

Solutions

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra
(10.13), macOS Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9),
OS X Mountain Lion (10.8), the Epson printer driver has not been installed correctly. Enable it from the
following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax),
remove the printer, and then add the printer again. See the following to add a printer.

“Adding the Printer (for Mac OS Only)” on page 59

macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

Cannot Operate the Printer as Expected

Operations are Slow

Printing Is Too Slow
The following causes can be considered.

Unnecessary applications are running.

Solutions

Close any unnecessary applications on your computer or smart device.
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The print quality is set to high.

Solutions

Lower the quality setting.

Bidirectional printing is disabled.

Solutions

Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

O Windows
Select Bidirectional Printing on the printer driver's More Options tab.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Bidirectional Printing setting.

Quiet Mode is enabled.

Solutions

Disable Quiet Mode. The printing speed slows down when the printer is running in Quiet Mode.

O Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Quiet Mode setting.

Printing Slows Down Dramatically During Continuous Printing

The function that prevents the printer mechanism from overheating and being damaged is
operating.

Solutions

You can continue printing. To return to normal printing speed, leave the printer idle for at least 30
minutes. Printing speed does not return to normal if the power is off.

Operation Sounds Are Loud

Quiet Mode is disabled.

Solutions

If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.

O Windows printer driver
Enable Quiet Mode on the Main tab.
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O Mac OS printer driver
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select On as the
Quiet Mode setting.

Checking Lights and Printer Status

When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

: On

: Flashing

Light Situation Solutions

Initial ink charging may not be complete. See the Start Here poster to complete initial ink
charging.

No paper is loaded or more than one sheet
has been fed at a time.

Load paper and press the  button.

A paper jam has occurred. Remove the paper and press the  button.

If the paper jam error continues after removing the
paper and turning the power off and on again, paper
may remain inside the printer. Load A4 size paper in

the rear paper feed, and then press the  button to
remove the paper inside. Load paper in the portrait
direction.

If the error cannot be cleared, contact Epson support.

When the power is on or flashing

O The printer was not turned off correctly.*

O Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

O After clearing the error by pressing the  button,
we recommend performing a nozzle check. Cancel
any pending print jobs.

O To turn off the printer, make sure you press the P
button.

When the power is off

The printer has started in recovery mode
because the firmware update failed.

Follow the steps below to try to update the firmware
again.

1. Connect the computer and the printer with a USB
cable.

2. Visit your local Epson website for further
instructions.
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Light Situation Solutions

When the H light and the b light flash
simultaneously

An ink pad is nearing or at the end of its
service life.

The ink pads need to be replaced.

Contact Epson or an authorised Epson service
provider to replace the ink pad *1. It is not a user-
serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the 
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

When the H light and the b light flash
alternately

A borderless printing ink pad is nearing or at
the end of its service life.

The borderless printing ink pad need to be replaced.

Contact Epson or an authorised Epson service
provider to replace the ink pad *2. It is not a user-
serviceable part.

When a message saying that you can continue

printing is displayed on the computer, press the 
button to continue printing. The lights stop flashing
for the time being, however, they will continue to
flash at regular intervals until the ink pad is replaced.

Borderless printing is not available, but printing with
a border is available.

A printer error has occurred. Remove any paper inside the printer. Turn the power
off and on again.

If the error continues to occur after turning the power
off and on again, contact Epson support.

*1 In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

*2 In some print cycles a very small amount of surplus ink may be collected in the borderless printing ink pad. To
prevent ink leakage from the pad, the product is designed to stop borderless printing when the pad has reached its
limit. Whether and how often this is required will vary according to the number of pages you print using the
borderless print option. The need for replacement of the pad does not mean that your printer has ceased to operate
in accordance with its specifications. The printer will advise you when the pad requires replacing and this can only
be performed by an authorised Epson Service provider. The Epson warranty does not cover the cost of this
replacement.

Related Information

& “Removing Jammed Paper” on page 79
& “Contacting Epson Support” on page 112
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Paper Gets Jammed
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

c
Important:

O Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

O When removing jammed paper, avoid tilting the printer, placing it vertically, or turning it upside down;
otherwise ink may leak.

Removing Jammed Paper

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.

1. Remove the jammed paper.

2. Open the front cover.
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3. Open the printer cover until it clicks.

c
Important:

Do not touch the parts shown in the illustration inside the printer. Doing so may cause a malfunction.

4. Remove the jammed paper.
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c
Important:

Do not touch the parts shown in the illustration inside the printer. Doing so may cause a malfunction.

5. Close the printer cover.

For safety, the printer cover is closed in two steps.

Note:
The printer cover must be closed completely before it can be opened again.
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6. Close the front cover.

Preventing Paper Jams
Check the following if paper jams occur frequently.

O Place the printer on a flat surface and operate in the recommended environmental conditions.
“Environmental Specifications” on page 108

O Use the paper supported by this printer.
“Available Paper and Capacities” on page 98

O Follow paper handling precautions.
“Paper Handling Precautions” on page 20

O Load paper in the correct direction, and slide the edge guide against the edge of the paper.
“Loading Paper in the Rear Paper Feeder” on page 21

O Do not load more than the maximum number of sheets specified for paper.

O Load one sheet of paper at a time if you have loaded several sheets of paper.

It is Time to Refill the Ink

Ink Bottle Handling Precautions
Read the following instructions before refilling ink.

Storing precautions for ink

O Keep the ink bottles out of direct sunlight.

O Do not store the ink bottles in high or freezing temperatures.

O Epson recommends using the ink bottle before the date printed on the package.

O When storing or transporting an ink bottle, do not tilt the bottle and do not subject it to impacts or temperature
changes. Otherwise, ink may leak even if the cap on the ink bottle is tightened securely. Be sure to keep the ink
bottle upright when tightening the cap, and take precautions to prevent ink from leaking when transporting the
bottle, for example, putting the bottle in a bag.

O After bringing an ink bottle inside from a cold storage site, allow it to warm up at room temperature for at least
three hours before using it.
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O Do not open the ink bottle package until you are ready to fill the ink tank. The ink bottle is vacuum packed to
maintain its reliability. If you leave an ink bottle unpacked for a long time before using it, normal printing may
not be possible.

O Once you open an ink bottle, we recommend using it as soon as possible.

Handling precautions for refilling ink

O For optimum print results do not maintain low ink levels for extended periods of time.

O Use ink bottles with the correct part code for this printer.

O The ink for this printer must be handled carefully. Ink may splatter when the ink tanks are being filled or refilled
with ink. If ink gets on your clothes or belongings, it may not come off.

O Do not shake too vigorously or squeeze the ink bottles.

O If the ink tank is not filled up to the lower line, refill the ink soon. Prolonged use of the printer when the ink
level is below the lower line could damage the printer.

Ink consumption

O To maintain optimum print head performance, some ink is consumed from all ink tanks during maintenance
operations such as print head cleaning. Ink may also be consumed when you turn the printer on.

O When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

O The ink in the ink bottles supplied with your printer is partly used during initial setup. In order to produce high
quality printouts, the print head in your printer will be fully charged with ink. This one-off process consumes a
quantity of ink and therefore these bottles may print fewer pages compared to subsequent ink bottles.

O Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Refilling the Ink Tanks

1. Open the ink tank cover.
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2. Open the ink tank cap.

c
Important:

Make sure that the color of the ink tank matches the ink color that you want to refill.

3. While holding the ink bottle upright, turn the cap slowly to remove it.

c
Important:

O Epson recommends the use of genuine Epson ink bottles.

O Be careful not to spill any ink.

4. Check the upper line (a) in the ink tank.
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5. Align the top of the ink bottle with the filling port, and then insert it straight into the port to fill ink until it
stops automatically at the upper line.

When you insert the ink bottle into the filling port for the correct color, ink starts pouring and the flow stops
automatically when the ink reaches the upper line.

If the ink does not start flowing into the tank, remove the ink bottle and reinsert it. However, do not remove
and reinsert the ink bottle when the ink has reached the upper line; otherwise ink may leak.
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6. When you have finished refilling the ink, remove the ink bottle, and then close the ink tank cap securely.

c
Important:

Do not leave the ink bottle inserted; otherwise the bottle may be damaged or ink may leak.

Note:
If any ink remains in the ink bottle, tighten the cap and store the bottle upright for later use.

7. Close the ink tank cover firmly.

Related Information

& “Ink Bottle Codes” on page 101
& “Ink Bottle Handling Precautions” on page 82
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& “Cleaning Spilled ink” on page 55

Print Quality is Poor

Color Missing, Banding, or Unexpected Colors Appear in Printout

The print head nozzles may be clogged.

Solutions

O Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

O If you printed when the ink levels were too low to be seen in the ink tank windows, refill the ink tanks
to the upper lines and then use the Power Cleaning utility to replace the ink inside the ink tubes. After
you use the utility, perform a nozzle check to see if print quality has improved.

& “Checking and Cleaning the Print Head” on page 50
& “Running Power Cleaning” on page 52

Print Quality is Poor with Black Ink

The print head nozzles may be clogged.

Solutions

O Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.
“Checking and Cleaning the Print Head” on page 50
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O If you cannot solve the problem using head cleaning, you can print immediately with a mixture of
color inks to create composite black by changing the following settings in Windows.
Click Extended Settings on the printer driver's Maintenance tab. If you select Use a Mixture of Color
Inks to Create Black, you can print at Standard print quality when the Paper Type is Plain paper or
Envelope.
Note that this feature cannot solve nozzle clogging. To solve nozzle clogging, we recommend
contacting Epson support for repairs.

Colored Banding Appears at Intervals of Approximately 2.5 cm

The following causes can be considered.

The paper type setting does not match the paper loaded.

Solutions

Select the appropriate paper type setting for the type of paper loaded in the printer.

& “List of Paper Type” on page 20

The print quality is set to low.

Solutions

When printing on plain paper, print using a higher quality setting.

O Windows
Select High from Quality on the printer driver's Main tab.

O Mac OS
Select Fine as Print Quality from the print dialog's Print Settings menu.

The print head position is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.
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Blurry Prints, Vertical Banding, or Misalignment

The following causes can be considered.

The print head position is out of alignment.

Solutions

Align the print head.

O Windows
Click Print Head Alignment on the printer driver's Maintenance tab.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then
click Print Head Alignment.

The bidirectional printing setting is enabled.

Solutions

If print quality does not improve even after aligning the print head, disable the bidirectional setting.

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and
vertical lines may be misaligned. Disabling this setting may slow down printing speed but improve print
quality.

O Windows
Clear Bidirectional Printing on the printer driver’s More Options tab.

O Mac OS
Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print &
Fax), and then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the
Bidirectional Printing setting.

Printout Comes Out as a Blank Sheet
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The print head nozzles may be clogged.

Solutions

Perform the nozzle check, and then try Power Cleaning if the print head nozzles are clogged.

& “Checking and Cleaning the Print Head” on page 50
& “Running Power Cleaning” on page 52

Multiple sheets of paper are fed into the printer at the same time.

Solutions

See the following to prevent multiple sheets of paper being fed into the printer at the same time.

& “Several Sheets of Paper are Fed at a Time” on page 69

Paper Is Smeared or Scuffed

The following causes can be considered.

Paper is loaded incorrectly.

Solutions

When horizontal banding (perpendicular to the printing direction) appears, or the top or bottom of the
paper is smeared, load paper in the correct direction and slide the edge guides to the edges of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 21

The paper path is smeared.

Solutions

When vertical banding (horizontal to the printing direction) appears, or the paper is smeared, clean the
paper path.

& “Cleaning the Paper Path” on page 54

The paper is curled.

Solutions

Place the paper on a flat surface to check if it is curled. If it is, flatten it.

The print head is rubbing the surface of the paper.

Solutions

When printing on thick paper, the print head is close to the printing surface and the paper may be
scuffed. In this case, enable the reduce scuff setting. If you enable this setting, print quality may decline or
printing may slow down.
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Windows

Click Extended Settings on the printer driver's Maintenance tab, and then select Short Grain Paper.

The back of the paper was printed before the side that had already been printed was dry.

Solutions

When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the
paper.

Printed Photos are Sticky

The print was made on the wrong side of the photo paper.

Solutions

Make sure you are printing on the printable side. When printing on the wrong side of the photo paper,
you need to clean the paper path.

& “Cleaning the Paper Path” on page 54

Images or Photos are Printed in Unexpected Colors

The following causes can be considered.

The print head nozzles may be clogged.

Solutions

Perform a nozzle check to see if the print head nozzles are clogged. Perform a nozzle check, and then
clean the print head if any of the print head nozzles are clogged. If you have not used the printer for a
long time, the print head nozzles may be clogged and ink drops may not be discharged.

Color correction has been applied.

Solutions

When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by
default depending on the paper type. Try change the setting.
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On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the
Scene Correction setting from Automatic to any other option. If changing the setting does not work, use
any color correction method other than PhotoEnhance in Color Management.

& “Adjusting the Print Color” on page 41

Cannot Print Without Margins

Borderless is not set in the print settings.

Solutions

Make borderless setting in the print settings. If you select a paper type that does not support borderless
printing, you cannot select Borderless. Select a paper type that supports borderless printing.

O Windows
Select Borderless on the printer driver's Main tab.

O Mac OS
Select a borderless paper size from Paper Size.

& “Paper for Borderless Printing” on page 99

Edges of the Image are Cropped During Borderless Printing

Because the image is slightly enlarged, the protruding area is cropped.

Solutions

Select a smaller enlargement setting.

O Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the
settings.

O Mac OS
Change the Expansion setting from the print dialog's Print Settings menu.
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The Position, Size, or Margins of the Printout Are Incorrect

The following causes can be considered.

The paper is loaded incorrectly.

Solutions

Load paper in the correct direction, and slide the edge guide against the edge of the paper.

& “Loading Paper in the Rear Paper Feeder” on page 21

The size of the paper is set incorrectly.

Solutions

Select the appropriate paper size setting.

The margin setting in the application software is not within the print area.

Solutions

Adjust the margin setting in the application so that it falls within the printable area.

& “Printable Area” on page 106

Printed Characters Are Incorrect or Garbled

The following causes can be considered.

The USB cable is not connected correctly.

Solutions

Connect the USB cable securely to the printer and the computer.

There is a job waiting to be printed.

Solutions

Cancel any paused print jobs.
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The computer has been manually put into the Hibernate mode or the Sleep mode while
printing.

Solutions

Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of
garbled text may be printed next time you start the computer.

You are using the printer driver for a different printer.

Solutions

Make sure that the printer driver you are using is for this printer. Check the printer name on the top of
the printer driver window.

The Printed Image Is Inverted

The image is set to invert horizontally in the print settings.

Solutions

Clear any mirror image settings in the printer driver or the application.

O Windows
Clear Mirror Image on the printer driver’s More Options tab.

O Mac OS
Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

Images or photos with a low resolution were printed.

Solutions

When printing images or photos, print using high-resolution data. Images on web sites are often low
resolution although they look good enough on the display, and so print quality may decline.
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Cannot Solve Problem
If you cannot solve the problem after trying all of the solutions, contact Epson support.

If you cannot solve printing problems, see the following related information.

Related Information

& “Cannot Solve Printing Problems” on page 95

Cannot Solve Printing Problems
Try the following problems in order starting at the top until you solve the problem.

O Make sure you match the paper type loaded in the printer to the paper type settings in the printer driver.

O Use a higher quality setting on the printer driver.

O To check the actual ink remaining, visually check the ink levels in the printer's tanks. Refill the ink tanks if the
ink levels are below the lower lines.

O Align the print head.
“Aligning the Print Head” on page 53

O Run a nozzle check to see if the print head nozzles are clogged.
If there are missing segments in the nozzle check pattern, the nozzles may be clogged. Repeat head cleaning and
the nozzle check alternately 3 times and check if the clogging has cleared.
Note that print head cleaning uses some ink.
“Checking and Cleaning the Print Head” on page 50

O Turn off the printer, wait for at least 12 hours, and then check if the clogging has cleared.
If the problem is clogging, leaving the printer for a while without printing may solve the problem.
You can check the following items while the printer is off.

O Check that you are using genuine Epson ink bottles.
Try to use genuine Epson ink bottles. The use of non-genuine ink bottles may cause print quality to decline.

O Make sure that there are no paper fragments left inside the printer.
When you remove the paper, do not touch the translucent film with your hand or the paper.

O Check the paper.
Check if the paper is curled or loaded with the printable side facing up.
“Paper Handling Precautions” on page 20
“Available Paper and Capacities” on page 98
“Unavailable Paper Types” on page 100

O If you turn off the printer, wait for at least 12 hours, and if print quality has still not improved, run Power
Cleaning.
“Running Power Cleaning” on page 52

If you cannot solve the problem by checking the solutions above, you may need to request repairs. Contact Epson
support.
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Related Information

& “Before Contacting Epson” on page 112
& “Contacting Epson Support” on page 112
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Paper Information

Available Paper and Capacities

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:
O The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

O See the following for information on available paper types for borderless and 2-sided printing.
“Paper for Borderless Printing” on page 99
“Paper for 2-Sided Printing” on page 100

Paper suitable for printing documents 

Media Name Size Loading Capacity
(Sheets)

Epson Bright White Ink Jet Paper A4 Up to the line indicated
by the triangle symbol
on the edge guide.

Paper suitable for printing documents and photos 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Ink Jet Paper A4 80

Epson Double-sided Photo Quality Ink Jet Paper Letter, A4 80

Epson Matte Paper-Heavyweight A4 20

Epson Double-Sided Matte Paper A4 1

Paper suitable for printing photos 

Media Name Size Loading Capacity
(Sheets)

Epson Ultra Glossy Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*

Epson Premium Glossy Photo Paper A4, 13x18 cm (5x7 in.), 16:9 wide
size(102x181 mm), 10x15 cm (4x6 in.)

20*

Epson Premium Semigloss Photo Paper A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*

Epson Photo Paper Glossy A4, 13x18 cm (5x7 in.), 10x15 cm (4x6 in.) 20*
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Media Name Size Loading Capacity
(Sheets)

Epson Value Glossy Photo Paper A4, 10x15 cm (4x6 in.) 20*

* Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

Various other paper types 

Media Name Size Loading Capacity
(Sheets)

Epson Photo Quality Self Adhesive Sheets A4 1

Commercially Available Paper

Note:
See the following for information on available paper types for borderless and 2-sided printing.

“Paper for Borderless Printing” on page 99

“Paper for 2-Sided Printing” on page 100

Plain papers

Plain paper includes copy paper.

Size Loading Capacity (Sheets)

Letter, A4, B5, A5, A6, B6, 16K (195×270 mm) Up to the line indicated by the triangle symbol on
the edge guide.*1

Legal, 8.5×13 in., Indian-Legal 1

User Defined*2(mm)

54x86 to 215.9x1200

1

*1 Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

*2 Only printing from computer is available.

Envelope

Size Loading Capacity (Envelopes)

Envelope #10, Envelope DL, Envelope C6 10

Paper for Borderless Printing

Genuine Epson Paper

O Epson Ultra Glossy Photo Paper (10x15 cm (4x6 in.) )
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O Epson Premium Glossy Photo Paper (10x15 cm (4x6 in.), 16:9 wide size(102x181 mm))

O Epson Premium Semigloss Photo Paper (10x15 cm (4x6 in.) )

O Epson Photo Paper Glossy (10x15 cm (4x6 in.) )

O Epson Value Glossy Photo Paper (10x15 cm (4x6 in.) )

Related Information

& “Available Paper and Capacities” on page 98

Paper for 2-Sided Printing

Genuine Epson Paper

O Epson Bright White Ink Jet Paper

O Epson Double-sided Photo Quality Ink Jet Paper

O Epson Double-Sided Matte Paper

Related Information

& “Available Paper and Capacities” on page 98

Commercially Available Paper

O Plain paper, Copy paper

Related Information

& “Available Paper and Capacities” on page 98

Unavailable Paper Types
Do not use the following papers. Using these types of paper causes paper jams and smears on the printout.

O Papers that are wavy

O Papers that are torn or cut

O Papers that are folded

O Papers that are damp

O Papers that are too thick or too thin

O Papers that have stickers

Do not use the following envelopes. Using these types of envelope causes paper jams and smears on the printout.

O Envelopes that are curled or folded

O Envelopes with adhesive surfaces on the flaps or window envelopes

O Envelopes that are too thin
They may curl during printing.
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Consumable Products Information

Ink Bottle Codes
Epson recommends the use of genuine Epson ink bottles.

The following are the codes for genuine Epson ink bottles.

c
Important:

O Epson warranty does not cover damage caused by inks other than those specified, including any genuine Epson
ink not designed for this printer or any third party ink.

O Other products not manufactured by Epson may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior.

Note:
O Ink bottle codes may vary by location. For the correct codes in your area, contact Epson support.

O Although the ink bottles may contain recycled materials, this does not affect printer function or performance.

O Specifications and appearance of the ink bottle are subject to change without prior notice for improvement.

For Europe

BK: Black C: Cyan M: Magenta Y: Yellow

103 103 103 103

Note:
Visit the following website for information on Epson's ink bottle yields.

http://www.epson.eu/pageyield

For Asia

BK: Black C: Cyan M: Magenta Y: Yellow

003 003 003 003

Software Information
This section introduces the software products available for your printer from the Epson website.

Product Information > Software Information
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Software for Printing

Application for Printing from a Computer (Windows Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.

O Windows 10/Windows Server 2019/Windows Server 2016
Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences

O Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences

O Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

O Windows Vista/Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Printing preferences.

O Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar

The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.
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102



Starting the utility

Access the printer driver window. Click the Maintenance tab.

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.

1. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

& “Application for Printing from a Computer (Windows Printer Driver)” on page 102

Application for Printing from a Computer (Mac OS Printer Driver)

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or d) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ.See the application's help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.
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Guide to Mac OS Printer Driver

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).

Application for Quick and Fun Printing from a Computer (Epson Photo+)

Epson Photo+ is an application that allows you to easily print images with a variety of layouts. You can also
perform image correction and adjust the position while viewing a preview of your document. You can also
brighten up your images by adding text and stamps wherever you like. When printing on genuine Epson photo
paper, the ink performance is maximized creating a beautiful finish with excellent coloring.

See the application's help for details.

Note:
O Windows Server operating systems are not supported.

O To use this application the printer driver for this printer must be installed.

Starting on Windows

O Windows 10
Click the start button, and then select Epson Software > Epson Photo+.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.
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O Windows 7/Windows Vista/Windows XP
Click the start button, and select All Programs or Programs > Epson Software > Epson Photo+.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Photo+.

Related Information

& “Installing the Applications Separately” on page 57

Software for Package Creation

Application for Creating Driver Packages (EpsonNet SetupManager)

EpsonNet SetupManager is a software to create a package for a simple printer installation, such as installing the
printer driver, installing EPSON Status Monitor and creating a printer port. This software allows the administrator
to create unique software packages and distribute them among groups.

For more information, visit your regional Epson website.

http://www.epson.com

Software for Updating

Application for Updating Software and Firmware (EPSON Software Updater)

EPSON Software Updater is an application that installs new software, and updates firmware and manuals over the
Internet. If you want to check for update information regularly, you can set the interval for checking for updates in
EPSON Software Updater's Auto Update Settings.

Note:
Windows Server operating systems are not supported.

Starting on Windows

O Windows 10
Click the start button, and then select Epson Software > EPSON Software Updater.

O Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

O Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.

Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.
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Starting on Mac OS

Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

& “Installing the Applications Separately” on page 57

Product Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 59 for each color

Weight of Paper* Plain Paper 64 to 90 g/m2(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 100 g/m2 (20 to 27 lb)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 41.0 mm (1.61 in.)

D 37.0 mm (1.46 in.)
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Borderless printing

A 44.0 mm (1.73 in.)

B 40.0 mm (1.57 in.)

Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 18.0 mm (0.71 in.)

D 41.0 mm (1.61 in.)

Interface Specifications

For Computer USB

Dimensions

Dimensions Storage

O Width: 375 mm (14.8 in.)

O Depth: 347 mm (13.7 in.)

O Height: 169 mm (6.7 in.)

Printing

O Width: 375 mm (14.8 in.)

O Depth: 578 mm (22.8 in.)

O Height: 253 mm (10.0 in.)

Weight* Approx. 2.8 kg (6.2 lb)

* Without the ink and the power cord.
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Electrical Specifications

Power Supply Rating AC 100-240 V AC 220-240 V

Rated Frequency Range 50-60 Hz 50-60 Hz

Rated Current 0.4-0.2 A 0.2 A

Power Consumption (with USB Con-
nection)

Printing: Approx. 12.0 W (ISO/
IEC24712)

Ready mode: Approx. 3.0 W

Sleep mode: Approx. 0.4 W

Power off: Approx. 0.2 W

Printing: Approx. 12.0 W (ISO/
IEC24712)

Ready mode: Approx. 3.0 W

Sleep mode: Approx. 0.4 W

Power off: Approx. 0.2 W

Note:
O Check the label on the printer for its voltage.

O For European users, see the following Website for details on power consumption.
http://www.epson.eu/energy-consumption

Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Bottles

Storage Temperature -20 to 40 °C (-4 to 104 °F)*

Freezing Temperature -15 °C (5 °F)

Ink thaws and is usable after approximately 2 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).
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System Requirements
O Windows

Windows Vista, Windows 7, Windows 8/8.1, Windows 10 or later (32-bit, 64-bit)
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2
Windows Server 2003 (SP2) or later

O Mac OS
Mac OS X v10.6.8 or later

Note:
O Mac OS may not support some applications and features.

O The UNIX File System (UFS) for Mac OS is not supported.

Regulatory Information

Standards and Approvals

Standards and Approvals for European Model

The following model is CE/UKCA marked and in compliance with the relevant statutory requirements.

The full text of the declaration of conformity is available at the following website:

https://www.epson.eu/conformity

B631D

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

O Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

O Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

O Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

O Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

O Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Product Information > Regulatory Information > Restrictions on Copying
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Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.

Product Information > Regulatory Information > Restrictions on Copying
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Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson
If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.

Epson support will be able to help you much more quickly if you give them the following information:

O Product serial number
(The serial number label is usually on the back of the product.)

O Product model

O Product software version
(Click About, Version Info, or similar button in the product software.)

O Brand and model of your computer

O Your computer operating system name and version

O Names and versions of the software applications you normally use with your product

Help for Users in Europe
Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Where to Get Help > Contacting Epson Support > Help for Users in Taiwan

112

http://support.epson.net/
http://www.epson.eu/support
http://www.epson.com.tw/


Epson HelpDesk

Phone: +886-2-2165-3138

Our HelpDesk team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair service and warranty

Repair service center:

http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Singapore
Sources of information, support, and services available from Epson Singapore are:

World Wide Web

http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk

Toll Free: 800-120-5564

Our HelpDesk team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problem troubleshooting

O Enquiries on repair service and warranty

Help for Users in Thailand
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.

Epson Call Centre

Phone: 66-2460-9699

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:

O Sales enquiries and product information
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113

http://www.tekcare.com.tw/branchMap.page
http://www.epson.com.sg/
http://www.epson.co.th/


O Product usage questions or problems

O Enquiries on repair service and warranty

Help for Users in Vietnam
Contacts for information, support, and services are:

Epson Service Center

29 Tue Tinh, Quan Hai Ba Trung, Hanoi City, Vietnam

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.

Help for Users in Indonesia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.co.id

O Information on product specifications, drivers for download

O Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Hotline

Phone: 1500-766 (Indonesia Only)

Email: customer.care@ein.epson.co.id

Our Hotline team can help you with the following over the phone or email:

O Sales enquiries and product information

O Technical support

Help for Users in Malaysia
Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.my

O Information on product specifications, drivers for download

O Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my
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O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair services and warranty

Epson Malaysia Sdn Bhd (Head Office)

Phone: 603-56288288

Fax: 603-5628 8388/603-5621 2088

Help for Users in the Philippines
To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:

World Wide Web

http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digitel) 1-800-3-0037766

Metro Manila: +632-8441-9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)

Our Customer Care team can help you with the following over the phone:

O Sales enquiries and product information

O Product usage questions or problems

O Enquiries on repair service and warranty

Epson Philippines Corporation

Trunk Line: +632-8706-2609

Fax: +632-8706-2663 / +632-8706-2665
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